Sign in to follow this  
Guest kdundon

SimConnect Problem

Recommended Posts

I have my server computer running Vista Ultimate, FSX with Sp1, SimConnect installed to Sp1, my Client running XP Pro Sp2, SimConnect installed to Sp1. I have run the test program AI Traffic and it shows connected to Flight Simulator. ASX starts up and downloads weather but it does not send the data to FSX and FSX does not send data to ASX. This has been the problem I have had with FS Widgets for FSX also. The programs connect but no data transfer happens. On my Main Screen in ASX it goes through the download and all but never sends the data to FSX. I am thinking it is a XP/Vista communications issue of some sort. I have the SimConnect.XML and SimConnect.CFG files set up properly pointing to the ip address of my server and using port 8002. This is the only port I have been able to use. I do get the following error on the Main Screen in the running dialogHRESULT:0xC000013E(error)Source = FSX connection closedIs anyone running Vista and XP and getting SimConnect to send and receive Data? Ken

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK figured it out and got it to work by changing the Protocol setting in Global section from Auto to IPv4. Ken

Share this post


Link to post
Share on other sites

hi,i need your help if possible,i am facing the same problem where in as-x is not communicationg the data with fsx-it says fsx connection closed,20:40:28: Synthesis updated...20:40:51: Processing route data...20:40:52: Route data processed...20:40:52: Processing route data...20:40:52: Route data processed...20:40:57: Launching FSX...20:41:27: Problem receiving SimConnect data: Exception from HRESULT: 0xC000020D(Error) Source = 20:41:27: FSX connection closed20:41:28: Virtual station generation flags have been reset20:41:32: Problem receiving SimConnect data: Exception from HRESULT: 0xC000020D(Error) Source = 20:41:32: FSX connection closedthis is happening on a single computer that is not networkedi have installed fs-x-deluxe editionsp-as-xdo you think i need to make any changes to simconnect files

Share this post


Link to post
Share on other sites

>this is happening on a single computer that is not networked>i have installed fs-x-deluxe editionI think the current version of ASX needs the SP1 update applied to FSX, as a minimum level. Have you updated FSX?Also, when running ASX locally to FSX you do not need or want the SimConnect.CFG nor SimConnect.xml files. So if you have created those, remove them.RegardsPete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this