Sign in to follow this  
RESET MCP ALT

ZBAA is an OOM sinkhole!

Recommended Posts

I've tried a variety of aircraft and even reduced my settings to medium and still ZBAA proves to be too tough to spend more than five minutes at on the ground. Even if I start from the end of the active runway, as I roll past the terminals on one side, the total commit charge keeps steadily increasing until OOM. Sitting at the gates, an OOM can occur within as little as 30 seconds of loading up.Sporadic OOMs are a pain with FSX in general and will hopefully be addressed in the DX10 SP2 patch. The reason I post this is that ZBAA is prime hunting ground if ACES want to go looking for, or test fixes to, OOM errors.http://forums.avsim.net/user_files/177203.jpgGary

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, I am pleased to report back that after installing Vista 64 and FSX SP2, that I can now load up a flight at ZBAA without any OOM errors, even with settings turned up high. Thanks for fixing this ACES.Gary

Share this post


Link to post
Share on other sites

So my question would be, which actually fixed the problem, SP2 or having a fresh copy of your chosen operating system?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this