Sign in to follow this  
Guest Coxy64

C.T.D Out of Memory error !!

Recommended Posts

Hi all,I have been using FSX for about 4 Months now without much trouble except for the usual of trying to balance the visual experience with a good FPS !I usually fly in Europe with flights upto a max of 2 hours with no problems .I have recently been trying longer range flights from The Canary Islands off Western Africa to UK Airports .Everything goes OK following the Flightplan with the Autopilot/GPS flying The Aircraft until after about 2 hours on reaching The Southern Coast of Portugal , then I get a CRASH TO DESKTOP ERROR OUT OF MEMORY ERROR !!!This is very frustrating as the session is then wasted ! I have 3 Gig of system Ram running with Windows XP Home .Any help that could be given here by the experienced Flightsim Community would be much appreciated in curing this memory leak and allow me to enjoy longer flights.My Specs are listed below+++++++++++++++++++++++++AMD Athlon 64 3700+219 GHz3 GB DDR RamWindows Swapfile 3069 MBNvidia GeForce 8800 GTS 640 MO GDDR3163.71 Nvidia Forceware DriverDirectX 9c Nov 2007Creative Labs Sound Blaster Audigy SE Sound CardWindows XP Home Edition Service Pack 2FSX Patched to Service Pack 1Running+++++++X GraphicsFreeRAM XP Pro 1.52Thanks in advance .Gary UK .................

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I also had this issue, as you say, with long range flights.I narrowed it down to a combination of:1) I had altered the LOD_RADIUS=4.500000 under the TERRAIN section in the FSX.cfg file to a higher number, like 9.0000002) I had set antialiasing set in the driver (as recommended by most here). Setting the Antialiasing on the sim to on, and to Appplication Controlled in the driver helped. As did reducing the LOD Radius a bit. No more OOM on long flights for me.Might be worth experimenting with those settings.

Share this post


Link to post
Share on other sites

Hi CarlThank you for your reply to my problem .My LOD_RADIUS=3.500000 in the CFG File !What would you suggest I could up this too ?I am using the latest version of nHancer with NVidia 163.71_forceware Drivers on Geforce 8800 GTS.The Antialiasing is set to application controlled ! this is now altered in the NVidia Control Panel and not from the Icon on the taskbar as previous I will try as you have said and report the results .ThanksGary........UK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this