Sign in to follow this  
Guest tpower

How to stop AI aircraft from shimmering? Please

Recommended Posts

Hi all, please can anyone suggest how I stop my AI aircraft from shimmering? I have an Nvidia FX5500. Resolution 1024x768, refresh 72 Hz. I have played with AA & AF, both now at mid, but no joy there. The planes stop shimmering when I get up close, so maybe there is an LOD issue? Should I turn down the global a/c quality setting? Any pointers in the right direction would be helpful.Thanks in advance,Tosh

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds to me like either a driver setting, or the driver itself.I have not used NVIDIA cards for some time now, but the ATI cards have a setting called Adaptive AA, which is great for smoothing out the 'shimmers', to the point where they are almost non-existent.In addition, I went through about 6 sets of drivers last weekend trying to find the best for my card, I finally settles on drivers that are about 7 releases old. They work best for me, and I have the Adaptive AA 'fixed' within the settings. But what I found while going through all those drivers was that some driver releases dealt with this issue better than others. Drivers and settings are where I would start, not the FS settings.

Share this post


Link to post
Share on other sites

Well thanks.I tried some new drivers which messed things up badly! The new Nvidea stretched my display into some weird proportion. Except it looked normal during the pause on task switch? No matter, I went back to 2005 driver which worked fine (good thing I saved it). Now the kicker: I turned AA on in game, and set the card AA to application controlled and all is v better. Not perfect but very good. This is, of course, counter to most of what I read on these forums. Counter to what I've been doing for a few years, but it helped. FWIW, it is a good idea to save old drivers to disc because they are not available once new ones supercede them.Thanks for your reply,this FS9 is still a puzzling thing.But I like it.Cheers, Tosh

Share this post


Link to post
Share on other sites

Strange. FWIW, ATI has drivers on their site which go back at least 15+ versions beyond the newest driver set. I've simply downloaded many of them, and store them on my hard drive. I have a feeling you can find earlier NVIDIA drivers somehwre, if not on their site.You are correct, allowing AA to be controlled within FS is counter to everything I have ever read, and in fact, I've tries it 'just for fun', and the results were not nearly as good as allowing the card to do the job.Did you do a thorough cleaning of the drivers before reinstalling them? I recommend a program called 'Driver Cleaner Pro'. In addition, you have to be careful about any redundant video card entries showing up in your FS9.cfg after reinstalling video drivers.I may be wrong, but I think there may be something else amiss with your set-up, as I assume the 'shimmering' was not an issue at one time?

Share this post


Link to post
Share on other sites

Using textures with mip maps will eliminate the shimmering.Cheers

Share this post


Link to post
Share on other sites

Hi,in fact AI shimmering has always (ALWAYS) been a problem. Ever since I met PAI.... Yes, I did a thorough driver cleaning--backwards forwards & sideways. I have cottoned to that some time ago. Also a regscrub, defrag, and some draconian cleanings which set me back. Funny, but with some rather modest settings in the cfg. , and NO AA on the card, things look rather good on my FS9. Counterintuitive indeed, but I'm now running 24 fps even on very dense settings with oodles of AI, and some really "hard" addon scenery. I suspect my card (Nvidia FX5500) may be less than spec (maybe a factory second?), and that my system may be somewhat wonky. Still, at least the advent of FSX forced me to relook my setup, and I must say: it's really rather nice. This evening: a nice nightflight from EBBR to ELLX with no buggeration,No complaints at my end,Cheers,Tosh:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this