Sign in to follow this  
Mr.Ed

How do I disable "Terrain-Pullup" and "Sinkrate" sounds...

Recommended Posts

The alerts sounds for "Terrain, Pull up" and "Sinkrate" are way too loud, and scare me half to death. I would like not to hear them at all. How do I disable them? I have not found any sound files, so I suspect they are tied to gauges.Thanks for you help in advance.Eric

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The Smart-Alec answer: Fly the approach on the glideslope! ;-) The tech answer: Open up your aircraft's sound folder and find the wav files in question, open these in Winfows Sound Recorder and decrease the volume and Save.Or you could play with the FS9 sound options sliders in the sound menu.

Share this post


Link to post
Share on other sites

These are not standard sound files... I work with FS9 sounds everyday. The sound files in question are not in the main FS9 Sound folder or in any aircraft sound folder, as I have ALL custom sounds in those locations.I appreciate your inputThanks anyway.- Eric

Share this post


Link to post
Share on other sites

The only other place I can think of is that they are hard-coded into the bloated gauge file - eg PSS gauge file. In which case you can't touch them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this