Sign in to follow this  
Guest shelley1995

Using the default Garmin 500

Recommended Posts

Hi, Having a problem with this Planned a flight,pawg to pakw. This is short flight. I know the garmin can't do everything but I set up my flight got up to about 1000 ft, switched on autopilot, gps swith but simulator did not react. I think I added correct info. into garmin as tutorial stated. Is there someone to say what I have done wrong? Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

After selecting GPS and turning the autopilot on, did you press the NAV button on the autopilot?Does the GPS screen show a flight path?Dale

Share this post


Link to post
Share on other sites

Also, most aircraft have a GPS/NAV switch on the panel. Make sure it's turned to GPS and then turn on the NAV function on the autopilot, as stated in the above post.John M

Share this post


Link to post
Share on other sites

Don't know what plane you are using but if the suggestions above don't help, maybe you've overlooked setting the Nav/GPS switch which tells the A/P to get it's instructions from the Nav Radio/VOR1 OR the GPS. That is IF your aircraft has a Nav/GPS switch. I think most of the default aircraft do though.Edit: Looks like both of us were typing at the same time.

Share this post


Link to post
Share on other sites

Hi, Thank you all for responding. I am using the default cessna 172. I made mistake. I did not switch on button like you have written. Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this