Sign in to follow this  
Guest kevin2003

ServInfo.....Two problems.

Recommended Posts

Hi,I recently updated my ServInfo folder and in the process incurred two seperate problems.Can anyone advise me as to the relevant lines to insert into the servinfo.dat file to accomodate IVAO.aero? I inadvertantly overwrote the original and can't find another reference on Google.My second problem is that while ServInfo is running on my desktop it is now no longer running in my cockpit gauge display.The message on the gauge is "SI Not Running".Can anyone suggest what could be the fault here?Warmest Regardskevin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Kevin,go to the folder of your servinfo.exe and open servinfo.ini, you might want to make a backup before you are going to make any changes, scroll to the middle of the document and replace the lines below (ConnectionParameters) with this entry:(ConnectionParameters)Outdated Data Warning=10VATSIM Servers Locator Url=http://usa-s1.vatsim.net/dataIVAO Servers Locator Url=http://www.ivao.aero/whazzup/Network00 Name=IVAO SchedulingNetwork00 Url=http://www.ivao.aeroscheduleNetwork01 Name=Network01 Url=Network02 Name=EUROBOOKNetwork02 Url=http://www.geardown.de/eubooking/Network03 Name=FPINetwork03 Url=http://fsd.flightproject.deNetwork04 Name=NVASNetwork04 Url=http://whazzup.nvas.net/whazzupNetwork05 Name=Cardinal VANetwork05 Url=http://208.180.216.134/whazzupNetwork06 Name=BAVNetwork06 Url=http://212.19.199.250:81/data/worldwideNetwork07 Name=IVAO SchedulingNetwork07 Url=http://www.ivao.aero/scheduleNetwork08 Name=FPIBookNetwork08 Url=http://www.flightproject.net/fbs/...This should give you access to IVAO with ServInfo again.kind regards,

Share this post


Link to post
Share on other sites

Thanks Christian,I cut and pasted your new cfg data to my .ini and all is well now.I have also learnt that following an update,one must go back into Options/Gauge settings and re-tick the "comunication with gauge" box.Many thanks again.Warmest regardskevin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this