Sign in to follow this  
Luis Hernandez

Strange FS2004 behavior in lowest-end systems?

Recommended Posts

HiFirst of all, let me make a disclaimer: this is a very loooooong post about FS9 performance in systems that should be running FS2002 or even FS98. I can't guarantee it will be an interesting topic, so please don't flame me. Also, please save your comments saying "buy a better computer". I know already that, I'll probably do so in about a year (I can't afford it sooner).OK, let's start. The (unimpressive) specs of my computer are the following:1.6 GHz Pentium 4 processor.ASRock P4VM800 Motherboard.512 MB DDR400 RAM (In 2 weeks will be upgraded to 1024 MB).32MB ATI All-In-Wonder Radeon 7500 (In 2 weeks will be replaced by a GeForce FX5500 256 MB... I'll keep my system for another year before buying a new one).Samsung SyncMaster 750 ST 17" CRT1 40GB Hard disk, with Windows XP Pro SP2 in one partition (and all MS Office and other applications, blah, blah, blah), and FS2004 in the other partition. No pagefile in this disk.1 80GB Hard disk, with all data (music, videos, documents, FS addon installers, etc) and the pagefile (1536 MB fixed size). I don't remember the brands of the RAM and hard disks.1 D-Link DI-524 Wireless Router (for sharing my internet connection, some files and the printer with my dad's laptop).AddonsColombian AI traffic pack (freeware, available at Virtualcol.com, registration required... but it's also free)Colombia Virtual 2005 Professional Edition (Payware) (http://www.virtualcol.com/products/producto.php?id_prod=1)Bogot

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I forgot to attach a copy of the route, in PLN format. Here it goes (attachment 1), and also there goes a copy of the results table (attachment 2 and 3), and the Excel file I used (attachment 3).In the tweaks section I also forgot to add the "delete/rename default.xml" trick I also applied.Best regards,Luis Miguel

Share this post


Link to post
Share on other sites

That's a lot of information and I'm sure this may not be the answer, but I know that if you are going to use the TextureMaxLoad tweaks that your frame rates should NOT be unlimited. Try setting it to 20 or 22 FPS. Unlimited frame rates are not necessary and eats a lot of computer power. It might help others if you can attach your fs9.cfg file.Hope this helpsJohn M

Share this post


Link to post
Share on other sites

Sorry, I didn't think about posting my fs9.cfg file before :-shy. Anyway, I'll attach it (I don't want to make a longer post:P). If someone prefers to have it posted directly, please tell me.Talking about the TextureMaxLoad, I didn't know that it also required a locked framerate. Anyway, I unlocked the FPS just for testing. In normal flying, I've been trying at 24, 20, 16, 12... even 10 (made me happy only for online flight). Meanwhile, I'll cancel all flights to SKBO.Thanks a lotLuis Miguel

Share this post


Link to post
Share on other sites

You need more ram at the video card. But you could try this old trick.In flight, save target frames at 10. Close the game. Check the LOD_TARGET_FPS=10 under GRAPHICS, in fs9.cfg (hidden folder) is present. Restart the game and set frames to unlimited.This helped a lot.Good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this