Sign in to follow this  
Guest PilotTait

Going mad! - jaggy edges!

Recommended Posts

I was tinkering with the settings of my gfx card (geforce 8800gtx) to get the jaggys to go away and be as smooth as my last card (only a 6800!) but iv made it worse some how!Flight sim - antialising box is un-ticked so the gfx card does the jobGraphics Card settingsAnostropic Filtering: 16xAntialising Mode: Enhanc the application settingAntialising Settings: 16xQConformant Texture Clamp: Use HardwareForce Mipmaps: BilinearGama Correct Antialising: OnMultiple Graphics Card Acceleration: Single Display PerformanceNegative LOD bias: ClampTexture Filtering: High QualityThreaded Optimisation: AutoTransparency: SupersamplingTrilinear Optimisation: OnTriple Buffering: OffVertical Sync: Force OnIm guesing theres something set to stop the gfx card use those settings in Flight Sim? iv no idea how to get it all smoothAnyone know?Cheers,Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmm... I just tried it again, pressed Alt+enter to put it into full screen mode.Its fine in full screen but looks bad in windowed mode... any ideas?Martin

Share this post


Link to post
Share on other sites

If I am not mistaken, when you have AA turned on in FS, it isn't active in Windowed Mode. Try turning AA off in FS and activating it on your card, start with 4X

Share this post


Link to post
Share on other sites

I also use an 8800GTX...I have AA enabled in FS9 (I always use windowed mode) *and* I have it enabled at 16x in the driver as well. The "enhance application's setting" won't turn on AA if the app isn't asking for it.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

So what did you set your settings to, to get smooth edges? there driving me nuts!MartinIntel Quad Core QX6700GeForce 8800GTX 768mb2GB Corsair Dominator RAM

Share this post


Link to post
Share on other sites

I replied to your earlier e-mail and AOL bounced it back as unknown user.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Ah, sorry about that, forgot to change my email on AVSIM account.pilottait@btinternet.comMartinIntel Quad Core QX6700GeForce 8800GTX 768mb2GB Corsair Dominator RAM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this