Sign in to follow this  
Guest GrantM

Create a Flight window not showing aircraft

Recommended Posts

Recently bought a new Dell XPS 700 and was installing FS 2004 again. All went well, works well, except for one detail. In the "Create a Flight" window, the selected aircraft is not displayed in it normal revolving manner. Infact that little window where the selected aircraft is supposed to display is simply black. Anyone had this happen before and could help me resolve it. Thanks.GrantM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Grant,Does it happen with all of the aircraft? I've had that happen with single aircraft when working with the aircraft.cfg files. I believe that is the primary area you should look to for issues.Thanks!Roger

Share this post


Link to post
Share on other sites

You've got an nvidia card haven't you, probably the 7900 series?It's an anomaly of the card. Cutting down the AA might help, cutting down the programs running in the background might help, nothing might help. That's been my experience with it anyway. Mine alternates between working and not working for no particular reason other than possibly the above and I'd rather have the AA than the window as long as everything else is working.I'm hoping they get it sorted eventually with drivers.Edit: There is definitely something in the settings of the card that makes it work or not but I've never pinned down just exactly what it is so I choose my settings based on in game performance and try to ignore the problem.

Share this post


Link to post
Share on other sites

When you set your NVIDIA AA settings at 8Xs you will get this problem. (6000 series or higher I think, it may happen with older cards too)

Share this post


Link to post
Share on other sites

Also, You said you reinstalled FS9 again. By default when you open FS9 it is in full screen mode. I have a Nvidia Geforce 6600, and when i have FS9 open in full screen mode i get this, no matter what my AA is set at. Try opening to the default flight, and uncheck "full screen", in the menu bar, under VIEW .Shut down FS9 and restart, you should have you aircraft selection. Let us know how it goes, Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this