Sign in to follow this  
skeurton

need help with multiplayer... PLEASE!!!

Recommended Posts

my brother and i have been trying to set up a multiplayer session within FS9 to no avail. we have each tried to set one up, but neither of us can find each other's session once it has started. furthermore, as a test, we have tried searching for some other widely known servers and were able to find them with no problems. so we must be missing a step in there somewhere.we have both set up our routers to forward the following ports:6073 UDP23456 UDP2300-2400 TCP/UDPi have a linksys WRT54G and my brother has a netgear MR814v2. in addition, we have both disabled windows firewall. i also have norton antivirus, which i tried disabling with no luck. i still have to get more details on what other programs my brother might have running in the background.i have even tried using FSHost, but when i try to initiate a server, i get an error message telling me that it could not communicate with the master server.last nite, we were able to succesfully fly online in FSX while running AIM talk in the background, presumably because we were connecting through the gamespy servers. at the time of trying to connect in FS9, we were using AIM talk as well. could that have some kind of impact?i have searched and searched this topic with no definitive answers. a few threads mentioned something about UPnP settings. could anyone clarify this step a little more? what does this mean, and what does it do? your help would be GREATLY appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This may be a silly question but I assume you are using the wan address and not the 192.168.??.?? address. I also fly online with my brother, and we both use Belkin routers. He can connect to me, but for some reason I can never connect to him, we both experience, a rather choppy flight with aircraft jumping all over the place on FS2004, but when we connect using FSX and GameSpy it's perfect. Not sure if this is any help to you, but it does let you know that it is possible using routers.

Share this post


Link to post
Share on other sites

nope, not using the 192.168.?.? address. any chance you can go into detail about your router/computer settings that allows him to connect to you?

Share this post


Link to post
Share on other sites

Hi,If your routers also have a NAT, I think you should forward the opened UPD ports to the local IP-Addresses of your PC's.This should be done on your routers.

Share this post


Link to post
Share on other sites

Unfortunately I can't give you any more details other than the only port I have forwarded is 23456 TCP. We both have Windows firewall turned off and Norton antivirus Auto Protect turned off, although I personally feel turning off Auto Protect makes no difference. And as mentioned above the ports are forwarded to my laptop (I use a laptop my brother has a desktop PC).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this