Sign in to follow this  
Chris18

Screen Shot Forum??

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

It's gone for at least 3 weeks so that new servers can be brought on-line. Supposed to help with increasing the speed of the other forums, but I'm not sure it's going to help. It's taken me about 2 minutes just to read your post and respond, (and I'm on a fast cable modem connection). Seems like maybe something else is causing the slowness, but I don't know anything about these kinds of things.Maybe they'll figure out something else soon.Darrell

Share this post


Link to post
Share on other sites

Pilot737,Darrell pretty much hit the nail on the head. We're going to be bringing a new server online within the next few weeks (3 or 4) and because the SS Forum was using so much of the bandwidth with our old system, it was decided to shut it down first.The biggest problem we were having was that we had established a few very easy to follow set of rules, but it was amazing how no one bothered to read them and of course follow them. Hopefully we'll be able to control it better with our new server come late March or early April. Don't worry though,the SS Forum will return!Bear!

Share this post


Link to post
Share on other sites

Bear,Even shutting the Screenshot Forum down isn't offering any relief. It is still taking 2-3 minutes to switch between post, even with broadband.Hopefully the new system will solve the problem.Brent Hebert

Share this post


Link to post
Share on other sites

Yep i'm having the same probs, I have 1mb broadband whic is extreamly fast but it takes ages for me to post, change topic, load or gent in to the file libary, this prob is only recent, it used to be very fast!, I hope you can sort out the problems guys!, good luck!

Share this post


Link to post
Share on other sites

I am on a cable connection ( T3 ) which is exremely fast, and with or without the screenshot forum it does take me approx 20sec to open a post and 1min to have the post fully loaded, looks like something is messed up in the php/mysql/cgi script....Oh well, these boys will find the bug, and let we just take a rest for 2 or 3 weeks, they will be back....Good luck !!..GreettzZzKris.http://www.jet-precision.com/mattwork/ifdg.jpg

Share this post


Link to post
Share on other sites

There is this little thing called the File Library .. uses the same server, is busy from time to time.A cable T3 Kris? Crikey :|. 45Mbps of competed bandwidth?

Share this post


Link to post
Share on other sites

I've not really had any trouble in the forums, it goes no slower than any other sites do. Edit:Well, when I clicked the button to add this reply it took a little while, but moving around and viewing messages isn't that slow(for me atleast).

Share this post


Link to post
Share on other sites

I would not say that "no one bothered to read them and of course follow them. I think most people have done a good job of following the rules for the most part. There will always be new people that don't understand sizing, etc. You are right however that far to many are abusing the needed limitations. I only have a 56k and it has been very slow today but I see people with very fast connections are also having a problem. Best of luck to all in resolving the bandwith problems with the new servers.Steve

Share this post


Link to post
Share on other sites

Well actual its a T2, but they like to call it T3 ( weird people here sometimes. ), my data transfer speed is limited to 2mb a sec, which i have cut down to 0.5mb, all the rest of the speed goes to my web server, and to all the other computers on the network, this makes sure we have a reasoneble speed at every computer every time. I turn it back to full when i got to download something big ( over 20mb ). I can

Share this post


Link to post
Share on other sites

I am having withdrawls already and it has been less than 24hrs since they took it down.. LOL!

Share this post


Link to post
Share on other sites

Hey guys,I think Rob has made a good point - the File Library (just check daily uploads) and the various screenshots in the Screenshot Forum may have caused the server to break down a lil' bit.But I'm looking forward to the next server already. :-hahThough it'll be a hard time without the Screenshot Forum (dunn know where to post my piccies :-hah) - this gives me time do to some painting/flying - and users by then can enjoy my piccies again. :-badteeth

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this