Sign in to follow this  
Guest DLM9000

No 2D Panel With Anti-alias

Recommended Posts

Today I upgraded my 6800GT (256mb) to a 7800GS OC (256mb). I installed the latest drivers an everything worked well until I turned on anti-aliasing. In the windowed mode, everything works, but in the full screen mode, the 2D panel is missing. (all planes). I know it is something in the driver settings but I am not sure what. Just to prevent the all of the posts of "why did you upgrade?", it was the last of the AGP Nvidia cards and I am trying to extend my machine until the Holidays when DX10 for FSX will probably arrive. And, yes, I did see some performance gains out of this jump. F-18 at 12,000 MSL, at 500 knots, and no blurries (FPS locked at 24). (Ground tectures do not take all day to 'pop in'. Plus the sense of motion is smooth with no jerks. (All sliders Maxed.If I could just get the 2D panel to work in the full screen mode, I would be happy.Dennis MitchellAMD 4000+, ASUS MB, 2Gb of RAM, SATA RAID for FS and now a BFG 7800GS OC (256mb)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't remember if this will help you're problem, but try adding this to your fs9.cfg.(DISPLAY.Device.NVIDIA GeForce 6800 GS .)Mode=1280x960x32PanelAsTexture=0 <--------add this lineTriLinear=1Lee

Share this post


Link to post
Share on other sites

Still no go. I realized that the 7800GS was added as adisplay adapter further down in the cfg file. I commented out hte 6800GT and moved the 7800GS up to where the 6800GT was. I set all of the same settings I had for my 6800, including the one recommended here, and I still get no 2D panel on any aircraft while in the full screen mode when antialiasing is turned on in the game. If I turn it on in the card, the panels work. I will probably use it in this mode, but I would like to compare performance both ways.It may be time to blow away the cfg file and build a new one.Any other ideas? Anyone with a 7800GS have this problem?Dennis Mitchell

Share this post


Link to post
Share on other sites

I just saved my fs9.cfg file and then blew away the one in the working directory. FS2004 built a default one and the 2D panel worked. I changed antialiasing to "ON" in the game and the 2D panels are missing. so now I know it is not the FS9.cfg file. It is something in the 7800GS settings OR the latest driver. Maybe I should back up to an earlier driver???Comments are welcome.Dennis

Share this post


Link to post
Share on other sites

Hello Anti ailasing does seem to have some strange effects with me to if i use FSNavigator and have Anti ailasing settings on ,the world map in FSNav takes forever to redraw, i am sure there where other things as well anyway i turned of AA and no more problems.I couldnt see any obvious improvements with it on anyway.PS my card Nvidea 6600Works well no probscheers Andy

Share this post


Link to post
Share on other sites

Leave AA off in the game and force it on directly through your video card. Not sure if it will help the panel issue but it is how you should set up AA in FS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this