Sign in to follow this  
Guest neslesman

I'm Missing a Chunk of Scenery

Recommended Posts

I just discovered over Northern Italy that I am missing a piece of scenery, it's just gray. I'm sure it's just one BGL as it is measured in mere miles on both dimensions. I'm trying to figure out what one it is that's missing, FS Navigator is helpful but the area is totally devoid of anything so I can't get a reference from that.Anyone know how to track down the file name? I've got another FS9 pure default setup on another computer so it's easy to find replacement files, I just don't know how to find out what it is.I'm reluctant to just copy over the default scenery files for europe west because I have about six add ons that might be affected. On the other hand I could try it with back up couldn't I?Maybe I just found my own solution. Comments?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Let us know where in Northern Italy you are having this problem.Also, do you have any freeware/payware scenery installed eitheron this area or nearby?

Share this post


Link to post
Share on other sites

The area in question is right under the Bolzano NDB (BZO) in northern Italy, just south of Innsbruck Austria. It could be affected by the Dolomite scenery and by some LIMB (ID Project) scenery to the East. Terra Mesh mesh covers the area and Austria Pro is close by. I do know the file AP951150 is quite close because the LIMB scenery changed that file (and backed it up) in the SceneryEurW file. I've tried restoring the original of that file but it didn't solve my problem.Thanks for your reply BTW. It's not a problem big enough to force a re install but it sure would be nice to solve it.

Share this post


Link to post
Share on other sites

Nes -- I had exactly the same problem last year in exactly the same place.The problem in my case was caused by a land class file (a *.bgl) that I had installed at some previous time.I went through a process of elimination and identified the file causing the trouble as:Africa_LC.bgl - 4.07MBOnce I quarantined that file, Northern Italy looked normal again.You don't happen to have that particular file installed, do you? Or perhaps the problem could be caused by some other *.bgl file. I don't understand the mechanism involved, but recommend doing a process-of-elimination on any scenery files you've installed. I've had similar problems a few times, sometimes also related to AFCADS. My method is to deactivate half of my add-on scenery, go to the problem area in the sim and see whether the problem's gone or not, then eliminate half of the offending portion of add-on scenery, re-start, etc., etc. -- you get the idea. Sounds like a pain in the neck but it's never taken me more than an hour to identify the dodgy scenery file that's at fault.And you probably already know, as experience taught me, that a scenery file can generate problems literally halfway around the world. As with an African landclass file wiping out my Italian Alps.Good luck isolating your particular problem.Ed

Share this post


Link to post
Share on other sites

I searched and don't have that particular file but I like your procedure none the less. That's a tip that I've missed along the way but I can see the process of elimination you've used should be a pretty effective tool for tracking down problems. I immediately can think of other examples where I could have used it and one now where I will.Thanks for your help, it's much appreciated.

Share this post


Link to post
Share on other sites

I had this problem before where a large area around Bolzanowas showing dark grey. This problem is usually caused when thereis/are bgl files looking for specific textures which are notwhere they should be. In my case I removed all the sceneries for thesurrounding area and reinstalled ensuring all photoreal scenerieshad higher priority numbers on the scenery.cfg. Another thingyou can try is extract the main Texture folders as well as theEURW and SceneryWorld folders from the relevant FS9 CDs. Overwritethose on your existing installation.Good luck & regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this