Sign in to follow this  
Guest Galant VR4

Active camera problem

Recommended Posts

I am in the process of setting up FS9 after removing it from my computer for FSX. Back when I had FS9 running the first time I had no problem with active camera. Now that I have done a clean install of FS9 and added Active Camera I am having problems. I am running FS9 with the updated patch. I installed Active camera 2.1 and was allowed to register it. I can see the Active Camera minue, but Active Camera fails to work. It does nothing when I click on flyby or external pilot view. Am I running the wrong version of Active Camera? Again I have the updated patch for FS9.ThanksRegan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Be sure that gradually transitions in the view options of the external pilot view is unchecked. Don

Share this post


Link to post
Share on other sites

I think what he's trying to say is make sure Internal Pilot View IS checked, and it should work fine. I went through this myself just today after installing FS9 and AC on my new computer and reregistering! Gave me fits before I realized what the problem was.Good luck.Chuck

Share this post


Link to post
Share on other sites

>I think what he's trying to say is make sure Internal Pilot>View IS checked, and it should work fine. I went through this>myself just today after installing FS9 and AC on my new>computer and reregistering! Gave me fits before I realized>what the problem was.>>Good luck.>>ChuckIf you've got a TrackIR 4 like I do, you'll even want to map a button on your controller for disabling/enabling the internal view on the fly. To do this, of course, just go into the Active Camera menu while running flightsim and Modify the key assignment. You'll need to turn the internal view off to eliminate jittering in the VC with the TrackIR, but you'll need to turn it back on to see your Active Camera flybys. THAT one gave me fits until I somehow figured THAT one out!Cheers,Roy

Share this post


Link to post
Share on other sites

Thanks, Roy -- I've done that too. I've also mapped a button on my yoke to recenter Track IR on the fly so if I don't return my head to the exact point of view I had when I initialized it, I don't have to pause the sim and realign. I just hit the button and I'm looking forward again.These two little assignments have been the best things I've done since getting the TrackIR system.Chuck

Share this post


Link to post
Share on other sites

Active Camera works just fine with TrackIR. If you turn off (deselect) the roll axis within the TrackIR setup menu there

Share this post


Link to post
Share on other sites

The main issue with Active Camera, and the TrackIR is the head latency option. Disabling that should resolve any conflict.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this