Sign in to follow this  
Guest AlexPetrenko

Breaks don't work with "." button

Recommended Posts

Hello!I have a small but really hard problem - sometimes brakes don't work. So, I am landing and then trying to press "." button, but it doesn/t work. Btw, when I press Ctrl+".", parking brakes are working, but it doesn't turn off by simply pressing "." (as you know, this action always work). I have this problem on LVL-D 767 and Wilco 737...As I know, it's not only my problem - some people have it too...any advices?thnx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Alex,It sounds like the assignment in the Settings / Controls / Assignments page has changed. Go into assignments and look for the Brake function. The keyboard control should be the period key . but it's probably blank.Just assign . to the Brake function and you should be back in business again.Cheers,

Share this post


Link to post
Share on other sites

Hi Ray!Unfortunately, it doesn't work - all assignments are matched, that's ok. I tried to do it before =)

Share this post


Link to post
Share on other sites

Alex,I guess you don't use toebrakes pedals ??Because if that's only the case with those aircraft (which I don't have myself), the following problem might occur. I say "might", because I can't verify that. You have to ask the designers.Eg. when they have created their own "autobrakes" function, and not using the standard FS commands/variables for that.If the panel of those aircraft contains gaugecode (or mdl code) that issues "proportional brake" (== brake axis) commands, this will cause FS9 to DISABLE the normal brake commands (default ".", "F11" and "F12"). The latter two for differential braking.If the above is the case, it will not be noted by most people (or even the designers), because (but that's a wild guess) not many people will buy such a sophisticated addon like the Level-D 767, without using proportional toebrakes pedals, like eg. the CH-ProPedals.I stumbled onto this surprising "feature" (:-()in FS8/FS9 when creating my freeware Taxispeed gauge.Regards, Rob Barendregt

Share this post


Link to post
Share on other sites

Alex,Does it work okay with default aircraft? If so then it sounds like there is a conflict with something else assigned to the . key.

Share this post


Link to post
Share on other sites

Hi Rob,yes, i'm not using pedals, just keyboard. But only "." button always disabled after departure, F11 and F12 are working

Share this post


Link to post
Share on other sites

>Hi Rob,>>yes, i'm not using pedals, just keyboard. But only "." button>always disabled after departure, F11 and F12 are workingThen your problem is NOT the problem I described above.Because that affects both the normal Brakes command (".") as well as the DifferentialBrakes commands ("F11" and "F12").So it must be something else, but I wouldn't have a clue what.Unless the LevelD traps the "." command for some reason.Have your tried to assign the "Brakes" command to another key (like Cntrl-Shift-. ?)Rob

Share this post


Link to post
Share on other sites

Alex,I asked you if this happens with default aircraft. So far you haven't replied but this is key to where the problem lies.

Share this post


Link to post
Share on other sites

Ray,i'm sorry, didn't see your reply earlier... so, I'm not try to check this on default aircraft, but I think it won't be there. Anywhere, what could you suggest?thnxP.S. it was again today on PIC 737. Departure - it works, climb - it works, cruise - it works... but when I landed, it has been broken again - no reaction for "." pressing =(

Share this post


Link to post
Share on other sites

And some interesting detail - I have restarted my sim, but "." doesn't work again! So, as I see, I will need to restart computer, if i want to get "." backvery sad... =(

Share this post


Link to post
Share on other sites

Alex,Sorry, I didn't understand what you meant in your last message.What I suggested was you load one of the FS aircraft (not any you've bought like the PIC737) and see if the problem occurs with that aircraft.If it doesn't then the problem lies with your 3rd party ones. Come back when you have the answer and we'll take it from there.

Share this post


Link to post
Share on other sites

Ray,I will try to make some research with default aircraft, but I think it' s only with 3rd party addons. For example, I have started a sim, then loaded a PIC 737. And "." button didn't work. But suddenly it starts to work - but no any action from my turn in this time.The second time I have started a sim with PIC 737 and - oh my God! - "." button worked... in the same airport on the same stand. In the same situation...

Share this post


Link to post
Share on other sites

Alex,Try a whole flight with a FS aircraft. Don't switch to the PIC or any other aircraft. Taxi, take-off, cruise, descend and land.If the period key operates the brakes without problem then that has removed default aircraft from the problem.Then try the same with the PIC737. Same flight. If you get the problem then it's directly linked to that aircraft. Try the same flight with other 3rd party aircraft. Does the problem remain with those?You have to use a process of elimination to find out exactly where the problem lies. Then you can approach the producers of that aircraft and speak to them about it but as I said earlier it sounds like the period key is assigned to two actions causing the conflict.After you've done all this you won't "think" anything. You will know exactly what is causing the problem. All that remains then is to find the solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this