Sign in to follow this  
Guest Jet Ranger

AFCAD Problem

Recommended Posts

Please help Im trying to add a Helipad to my airport local EGBB, under AFCAD the pad appears along with a little taxiway/apron, yet once I save it & load up FS9 the addition Ive made does NOT appear yet it does on the AFCAD, Im using an Add on scenery for my airport which I believe is an FS2k2 version is this the reason why my changes arent showing? Ive succesfully changed parking codes etc but none of my extra additions appear, another interesting factor is when Im in FS & I go into slew mode & top down view & align the cross hair with the edge of the apron/grass then open the afcad & lock it to FS the cross hair on the AFCAD appears towards the middle of the Apron & not at the edge???does this mean the AFCAD Ive opened is not the one being used by FS, Afcad only finds the stock & 1 modified one when I type in the ICAO code, Please can you help me

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The AF2 airport at the top of the AFCAD2 airport list is the active file. Open it and simply add the Helipad from the dropdown Insert command. Works for me.http://forums.avsim.net/user_files/173704.jpgOne can see from the screenshot, the coordinates must be set by clicking the AF2 screen and any number of surfaces can be used.Also, the Border Options are cool.[/font size]

Share this post


Link to post
Share on other sites

I have tried that but although the helipad or even runways/aprons etc will show in my Afcad NONE of them are showing when I start FS, the only other thing Ive noticed is when in FS in Slew mode the elevation is given as MSL where-as Afcad gives it as ASL, is there a difference in values between the two? also do layers play a part in the positioning? as Ive noticed my Addon airport has a different layer "number 41" to the Afcad layer "number 38". Im really puzzled by this now; the add-on scenery Im using is file "bham_2k2.zip" Im also using objects created using RWY12 which show up fine.

Share this post


Link to post
Share on other sites

I have tried that but although the helipad or even runways/aprons etc will show in my Afcad NONE of them are showing when I start FS, the only other thing Ive noticed is when in FS in Slew mode the elevation is given as MSL where-as Afcad gives it as ASL, is there a difference in values between the two? also do layers play a part in the positioning? as Ive noticed my Addon airport has a different layer "number 41" to the Afcad layer "number 38". Im really puzzled by this now; the add-on scenery Im using is file "bham_2k2.zip" Im also using objects created using RWY12 which show up fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this