Sign in to follow this  
Guest FSimmersChile

Water Problems (waterclass?)

Recommended Posts

Hey guys I need your help check this Screenshot first:http://www.freewebtown.com/fsimmerschile/shared/fixwater.JPG"Water" looks like a limited area. I have this problem only when I add some textures, because when I use the default ones everything is fine.Just to let you know:- I edited my FS9.cfg- I have a XFX 6600GT PCI-e video card- I have 2x1024 MB RAM PC3200 CorsairI read something like this here http://www.jobia.de but it is in german and I dont speak german however I'm not a english native speaker so for me will be harder if I try to translate from German to English.Anyway I just want to know how to fix this problem (if there is a solution) or where I can find the link to solve it.Thank you in advance guysGrettingsGonzalo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

unfortunately its just an engine issue with FS9, nothing you can do about it. the default water mixes well with it so you dont notice a difference.

Share this post


Link to post
Share on other sites

>Did you turn "Terrain Extended Textures" on? What altitude>are you flying?>>VictorHi Victor,"Terrain Extended Textures" = ON (FS9 Display Options)Around FL300If you check the files from http://www.jobia.de "LCDOKU_PDF_Version" or "LCDOKU_HTML_Version" you will find a screenshot with the same problem that I have here.Even I tried with the default FS9.cfg (non edited) and it's the same thing.Cheers Fellows

Share this post


Link to post
Share on other sites

Hi Gonzalo,it's the edge between the display of the "detailed" and the "simple" landscape display of FS9, one of the main draw backs of the sim (it's much better in FSX). The detailed landscape is represented as polygons, vectors, and detailed ground textures and the simple landscape as blocks of colored land class files. You can see the extent of the cross-shaped area of high detail by switching to top-down view and zooming out.There's a post of mine with images that explains the issue in more detail here: http://www.sim-outhouse.com/sohforums/show...=water+problems (the original images are re-posted on the second page).As has been pointed out the issue becomes much more pronounced with replacement water textures installed though it depends on the texture set used (and atmospheric conditions as well as time of day) how visible this edge will be.Cheers, Holger

Share this post


Link to post
Share on other sites

>There's a post of mine with images that explains the issue in>more detail here:>http://www.sim-outhouse.com/sohforums/show...=water+problems> (the original images are re-posted on the second page).>>Cheers, HolgerHolger I checked your post what can I say......you made my day.So that's the only way to fix the problem.I thought that was the video drivers or my Videocard so you save my money man.Appreciated!!!Holger could you please add to this topic the link to your screens?In that way other simmers dont need to register in the other forum to check your screenshots. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this