Sign in to follow this  
t_a_h

Strange problem with FSAddon Scenery and more...

Recommended Posts

Hi Folks,I have had problems with my FS9.1 start screen "create a flight" page showing black where the selected aircraft should show and frose there.Now I got it working again by installing FS9.1 all over anew, but moved all the scenery, aircrafts and gauges etc. to another place befor I reinstalled FS9.1. Well, without any addon scenery my start screen was ok! But as I reentered all the scenery in the scenery.cfg I discovered that one or two of my sceneries produces a problem and crashes my fs9.1 at the beginning with the black box. Now, I spent some 10 houres to find out which one! I found out that "FSAddon - Wenatchee" produces the problem. So, you see, it is NOT every time about the nvidia AA setting or driver version!Second problem I found is that I cannot start the FS9.1 own flight planer! After the new installation, it was all ok. But after I activated all my sceneries, the flightplaner put out a error message. As soon I click "OK" FS9.1 shuts down without further messages. So, I have to search all over again which addon scenery causes this!You may have a look at my scenery.cfg. It is attached as a txt file.I'd love to know you opinion and ideas about that._______________________Regards, Torben HadlerBeta-Tester ACLoader 3 + 4http://www.fsflightdeck.com/acloader.htmlT-A-H MultiMedia Productions Torben Hadler - http://www.t-a-h.com || t-a-h@t-a-h.comHardware: CPU: AMD 64 4000 | MoBo: MSI K8N Neo2 64 | RAM: 1024MB 400MHz DDR | MSI NVIDIA GF6200 | Creative Sound Blaster Audigy 2 ZS | CH-YOKE + Peddals; Primary: 17" Belinea TFT * Secondary: Philips 150S4 TFT 15" || Software: Display Resolution used: 1280x1024 in WinXP and FS9.1 | WinXP Pro SP1b (German Version); DX9c | FS9.1 pro (German Versions) - all sliders maxed about 80-95% | ever latest FSUIPC licenced | AS2004 | Alert!! pro | UT 2004 | RC4.x | FSBuild 2 | ACLoader 4.2 | FS Panel Studio | AFCAD 2.2.1 and much more..._______________________Regards, Torben HadlerBeta-Tester ACLoader 3 + 4http://www.fsflightdeck.com/acloader.htmlT-A-H MultiMedia Productions Torben Hadler - http://www.t-a-h.com || t-a-h@t-a-h.comHardware: CPU: AMD 64 4000 | MoBo: MSI K8N Neo2 64 | RAM: 1024MB 400MHz DDR | MSI NVIDIA GF6200 | Creative Sound Blaster Audigy 2 ZS | CH-YOKE + Peddals; Primary: 17" Belinea TFT * Secondary: Philips 150S4 TFT 15" || Software: Display Resolution used: 1280x1024 in WinXP and FS9.1 | WinXP Pro SP1b (German Version); DX9c | FS9.1 pro (German Versions) - all sliders maxed about 80-95% | ever latest FSUIPC licenced | AS2004 | Alert!! pro | UT 2004 | RC4.x | FSBuild 2 | ACLoader 4.2 | FS Panel Studio | AFCAD 2.2.1 and much more...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HiHo,I reinstalled that scenery and now FS9.1 starts as it should! But the flightplaner is still crash..._______________________Regards, Torben HadlerBeta-Tester ACLoader 3 + 4http://www.fsflightdeck.com/acloader.htmlT-A-H MultiMedia Productions Torben Hadler - http://www.t-a-h.com || t-a-h@t-a-h.comHardware: CPU: AMD 64 4000 | MoBo: MSI K8N Neo2 64 | RAM: 1024MB 400MHz DDR | MSI NVIDIA GF6200 | Creative Sound Blaster Audigy 2 ZS | CH-YOKE + Peddals; Primary: 17" Belinea TFT * Secondary: Philips 150S4 TFT 15" || Software: Display Resolution used: 1280x1024 in WinXP and FS9.1 | WinXP Pro SP1b (German Version); DX9c | FS9.1 pro (German Versions) - all sliders maxed about 80-95% | ever latest FSUIPC licenced | AS2004 | Alert!! pro | UT 2004 | RC4.x | FSBuild 2 | ACLoader 4.2 | FS Panel Studio | AFCAD 2.2.1 and much more...

Share this post


Link to post
Share on other sites

Hello --I looked at your scenery.cfg. I have never seen it set up where scenery area.001 is NOT sceneryworld. You have it as scenerygeneric. I have always seen generic, props, and vehicles coming AFTER the photo scenery cities (just before addon scenery). I see you have many changes in the scenery.cfg areas which normally are for the default scenery (001 - 038). I'm not sure that will break FS9, but I don't recommend doing that. scott s..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this