Sign in to follow this  
Guest apa863

Sound in FS9

Recommended Posts

I recently got a new system and am hoping to be able to resolve a sound issue I am having.To begin, my new motherboard is an ASUS M2N-SLI Deluxe, which comes with on-board sound. I have 5.1 speakers connected to the MB. In addition, I have headphones connected to the MB as well (it shares the plug with the front speakers via a "y").My problem is, my speakers split the sounds (this wasn't a problem for me before for some reason). So if I want to hear engines and all other sounds at the same time, I have to have speakers on. Unfortunately, if I want to use headphones to fly online or to keep the noise down, I miss out on some of the sounds.Any easy fixes? Thanks.Brian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello there. I would suggest getting pair of Turtle Beach, or other brand (if any) head phones that have the surround sound built in. I purchased these last year, and hook them up just you would your speakers. Now you can take advantage of the sound card. The problem you have is, your using a headphone jack, and most likely have the sound card settings to 5.1 surround in its control panel. If you want to hear the same sounds through regular headphones all the time, you need to change the settings on the card from 5.1 to headphone in the control panel for your card, otherwise, I would get headphones that support 5.1 like I mention above. Hope this helps :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this