Sign in to follow this  
Guest ALRIGGIO

Full Screen

Recommended Posts

Got a new computer Core 2 Duo,2,13 1G ddr,Nvidea 512mb Viewsonic 20 inches Q20wb,only when I run in windows mode my mouse work fine, soon as I change to full screen hi goes crazy can't keep pointing at the direccion that want to, also my Level D freezing up all the time , getting very worry about all this because since my first FS in 1995 never had any problems, maybe is this new monitor wide screen that is giving me all this , any ideas?;(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have CH Pilot Pro for years, the point is that sometimes no matter what you need to use the mouse and belive me I have FS from the first one that came with diskettes, so I belive that you got me very wrong, thanks anyway,

Share this post


Link to post
Share on other sites

ALRIGGIO,What Anti-aliasing settings are you using on your video card? Try setting it to at least 8xS in your card's control panel and make sure the AA box is unchecked within Flight Sim. You will run into the dreaded black box aircraft thumbnail within the aircraft load screen with this setting however (a driver problem that hasn't been resolved by Nvidia). You can get the aircraft icon back by going to 'windowed mode' when selecting your aircraft and then go back to 'full mode' when you want to fly. Also, turn off 'vertical sync.' within your control panel as well.Never use 4X AA with an Nvidia card, it's THE most buggy setting and causes most of the problems with FS. Your monitor size shouldn't be causing your problems. Experiment with other AA settings to see what happens to your frame rate or mouse problems. Even try turning down mouse sensitivity in FS's options.Kim

Share this post


Link to post
Share on other sites

HiTry to update your video driver/ change AA settings in FS and try too set in the driver only . Try another mouse- check your Direct-x installation.

Share this post


Link to post
Share on other sites

That's a good idea. Check with Microsoft and see if your version of Direct X is fully up to date (9.0c with XP and 10 with Vista, if it's been released, not sure).Kim

Share this post


Link to post
Share on other sites

Hi, Well I have everything up to date, Direct X drivers all of them and the problem is there, I can live with a crazy mouse but mi Level D crash every time that the FMC is setup, get about 160MSL and boom the screen freeza up and I can hear the engines running but nothing move even pointing with the crazy mouse cero response, well I guess that having a new computer and monitor became a big problem.Will keep looking for answers and help from the comunity. Best Regards from Buenos Aires

Share this post


Link to post
Share on other sites

The only thing I can suggest is a total removal of FS and all add-on software. Make sure you get a total uninstall, no files or folders left anywhere on the hard drive for FS9, so follow all your payware and freeware uninstall directions.Then try reinstalling FS and then just the Level-D aircraft and see how it works. If all goes well, then try installing your other add-ons one at a time, making sure everything works as you go. You may run into and confirm the problem causing software this way. Good luck.Kim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this