Sign in to follow this  
Guest BLUEMOON1

Very bad haze in FS9

Recommended Posts

Greetings all!! Something happened to FS9, while taking off and climbing out of KLGA my screan went real hazy(I mean so hazy you cannot see the horizon and the ground textures are muted and hazy also). At the time I was not using Asv6 or Flight enviroment pro. Now no matter what I use the haze is still there. If I use Asv6 and flight enviroment pro it is much better. But not the way it used to be,and if I just use FS9 weather, forget it, you cannot see a thing in the distant,and the ground looks like a gray haze with hardly any detail. I found the post from the team that makes (I guess)Asv6 and it shows how to make changes in the FS9 cfg. file. And other post that say to turn off the haze in Asv6(I had if off already) and several other post. I have uninstalled Ground enviroment Pro.,Asv6 and Flight enviroment Pro. All to no avail. Reinsatlled all the above and found what I said if I use Asv6,Flight Enviroment Pro. It is better but not right. So I beleave it is in FS9. The only things I have not tried is to change the cfg in FS9(Iffy for me at best) or to uninstall FS9 and start all over again. If anybody knows where I might find a fix PLEASE let me know.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This has been a known issue with FS9 and unfortunately nothing can be changed inside of it to completly get rid of it. It can happen anytime you fly below 15,000'. It can be controlled somewhat, but it seems like you've already read those posts. I wouldn't do a complete FS re-install if I were you, because it will not solve this.John

Share this post


Link to post
Share on other sites

John, this is not the same as the normal haze in FS9,hard to explain, you cannot even see clouds they appear as outlined silver blotchs in the distance, and even sitting on the ground,or very low everything is gray. No this is new and something I have never seen in all the years I have used this game. OH WELL back to the drawing board.

Share this post


Link to post
Share on other sites

Hi All,This is a rare occurence where the reported Dewpoint is HIGER then the temperature and we know that this is impossible. If you are using the latest version of ASv6, we have a check to make sure this does not happen.Hi Blue: Just to be sure the problem is the same as I posted above:Are your plane textures all grey?Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites

hi BluemoonHave you tried the usual trick. Remove your FS9.cfg file to another location, and let the program generate a new one and see what happens.

Share this post


Link to post
Share on other sites

Hi Henrik, Thats a great idea,never would have thought of it myself. Thanks, much Thanks Warmest Regards Richard Graboyes KJFK KEWR KLGA

Share this post


Link to post
Share on other sites

Hi Jim, No the aircraft textures are fine, no problem with detail there. Just the sky. By the way I did look in my FS9 cfg file and I do not remember seeing those terrian values, I will look again of corse. I may have looked at the wrong cfg. file,could they possibly be missing?????. Anyway Thank You for your response, it is very very much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this