Sign in to follow this  
betelgeuse

Lost airport

Recommended Posts

I've been experimenting with vasFMC at EGSS (Stansted, UK). I set up a flight plan from there to EGAA but FS9 crashed near the TNT VOR. I got the usual MS error message saying that an error had occurred and the program was being shut down. It asked me if I wanted FS9 to re-start automatically. Usually I say yes, but on this occasion I said no.Now I cannot go anywhere near EGSS - black screen of death. Everywhere else in the world that I've tested is ok. Some people might say that the world is a better place without Stansted. On the other hand it is a major London airport....and I would like it back! B

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This appears to have been sorted out. I disabled all my Addon scenery, even though I have no addons for anywhere in UK. FS9 running normally at the moment.

Share this post


Link to post
Share on other sites

Glad you got your mojo workin' but the cure seems worse than the disease. May I suggest temporarily removing the AFCAD2 file that came with the new scenery and reload FS9 and see what happens (without disabling all addon scenery).

Share this post


Link to post
Share on other sites

There was no new scenery. That's the odd thing. I'm beginning to wonder if the problem was due to CPU overheating. It was as hot as #### in here this morning. I took off the sides of the box and pointed a large fan at the innards. Seems to have done the trick! Next thing is to reload the Addons in groups of five and see what happens.B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this