Jump to content

betelgeuse

Members
  • Content Count

    839
  • Donations

    $450.00 
  • Joined

  • Last visited

Everything posted by betelgeuse

  1. On my system, UK2000 Belfast Xtreme is not compatible with ORBX EU N.Ireland in both P3Dv4.5 and FSX-SE. I had to remove all EGAA containing files from the ORBX folders. Only then did the UK2000 scenery show correctly. I can understand that it's just not economically feasible to update airport sceneries all the time to fit the whims of other designers. Gary's work has been invaluable over many years for those of us who fly UK and Ireland.
  2. Scenery spikes go back a long time in MS flightsims - as far back as FS2002 at least.
  3. Intrinsically unstable doesn't do it for me in a civil aircraft.
  4. You would think MS could avoid writing software which made it difficult or impossible to use one of its own products. Or have I missed something?
  5. Whilst you are waiting, there are many available already. Google Visser, Manfred Jahn, or Milton Schupe. Freeware.
  6. I've been following Bert Pieke's advice from last year on this. This is my panel. The 500 is embedded in a larger default GPS500. The click spot popup works and the popup can be dragged to a second monitor. But it hates it - as soon as it's touched it vanishes! I've modified the panel.cfg: [Window Titles] Window00=Main Panel Window01=GPS Window02=Blank Window03=Reality XP GNS Unit 1 (managed) [Window00] file=2D_Help.bmp size_mm=1024, 95 position=6 BACKGROUND_COLOR=0,0,0 visible=1 ident=MAIN_PANEL [VCockpit01] size_mm=1024,1024 pixel_size=1024,1024 texture=$RAS_Duke_CFG background_color=1,1,1 gauge01=Config!Options, 1020, 1023, 1, 1 gauge02=Config!RealView, 1021, 1023, 1, 1 gauge03=RASDuke!InitVars, 1022, 1023, 1, 1 gauge04=RASDuke!1hzCode, 1023, 1023, 1, 1 gauge05=RASDuke!2hzCode, 1024, 1023, 1, 1 gauge06=RASDuke!18hzCode, 1025, 1023, 1, 1 gauge07=Config!AdfDip, 1026, 1023, 1, 1 gauge08=RASDuke!NavCom1, 1, 2, 509, 61 gauge09=RASDuke!NavCom2, 1, 64, 509, 61 gauge10=RASDuke!ADF, 4, 127, 332, 49 gauge11=RASDuke!Xpndr, 7, 243, 305, 57 gauge12=RASDuke!Autopilot, 5, 177, 292, 62 gauge13=RASDuke!DME, 4, 305, 256, 46 gauge14=RASDuke!Annunciator, 886,131,137,262 gauge15=RASDuke!KA285_Annun, 512,2,337,108 // =============================================================================== // IMPORTANT - 'gauge19'. 'gauge20, 'gauge21', and 'gauge22' BELOW CAN BE OVERWRITTEN // BY THE CONFIG PANEL. PLEASE KEEP THIS IN MIND WHEN MANUALLY EDITING THIS FILE // IF YOU WANT TO CHANGE THE GPS ENTRIES AND DON'T WANT THEM OVERWRITTEN IN ANY // CIRCUMSTANCE THEN CHANGE THE GAUGE NUMBERS. EG - CHANGE 'gauge 19' TO 'gauge22' // =============================================================================== gauge19=rxpGNS2!GPS_500_1, 40, 650, 370, 274,VC gauge20=RASDuke!Blank, 0, 0, 1, 1 gauge21=RASDuke_Sound!Sound, 1,1,2,2, \Sound\RASDuke_Sound.ini gauge22=RASDuke!Sound_Manager, 1,1,3,3 gauge23=RASDuke!Pressurisation, 1024, 1023, 1, 1 Day=255,255,255 Night=225,117,89 Luminous=200,200,101 [Default View] X=0 Y=0 SIZE_X=8192 SIZE_Y=6144 [Window01] position=8 window_size=0.30, 0.38 visible=1 ident=15531 gauge00=rxpGNS2!GPS_500_1, 0, 0, 100, 100,Popup [Window02] size_mm=1,1 position=0 visible=0 ident=15600 BACKGROUND_COLOR=0,0,0 gauge00=RASDuke!Blank, 0, 0, 1, 1 [Window03] size_mm=100,100 window_pos=0.000000,0.000000 window_size=0.255208,0.181179 visible=1 always_visible=0 zorder=99 background_color=0,0,0 ident=15431 gauge00=rxpGNS2!GNS_430_1, 0, 0,100,100 I modified the RealityXP.GNS.ini file as posted on an earlier thread by the good Mr Pieke.
  7. 😄 Makes you wonder how humankind ever managed before!
  8. A direct email address for CR1 Software was eventually sent to me by CR1's selling agent. When contacted this way, the developer very quickly provided a new direct download link for the installation file. This installed without problems. P.S. Fr. Bill, Ed, I am curious to know how to record desktop with audio. A link would be helpful. Thanks! Mod. Maybe the thread title should be modified - 'Resolved' or similar added.
  9. I wish it was super easy. I paid with PayPal. Once it is paid, and it is, PayPal says to contact the seller and get a refund. If that fails, PayPal requires me to report the issue to the its Resolution centre. My guess is that CR1 Software will say that I received the .exe file. That I cannot prove that the password did not work. Check-mate? According to their selling agent the password - in his words - 'ALWAYS' works (and he said it in bold caps ). No, chum, it does not. Nothing in this world always works - except death and tax collection. I reckon I've been 'had' as we say in these parts. If it turns out different I will post again.
  10. Seems they still have problems. I spent almost $40 for the Ford Trimotor. The download arrived alright but the password does not work. Their selling agent seems to think that I cannot cut and paste correctly. The contact link on their website doesn't work either. They do not provide anything like support_at_cr1software.com. I wonder why? It's not so much the $40 as the principle of the thing. When I want to give money away, I like to choose the charity. 😉 CR1 have no problems when taking payments but when it comes to delivery and customer support, it aint there! Not yet anyway, but watch this space!
  11. Thanks to both you guys! I followed Christopher's instructions and all is working fine now. It was odd that only the new UK2000 Belfast Xtreme was affected and did not display correctly. All the other addon sceneries, including many UK2000, with .xml files display correctly as far as I can see. If LM would explain why they have adopted this method, and spell out clearly its advantages, we might actually benefit from it. Presumably they have their reasons - they aren't stupid! But until they do, I will be answering NO to their new method. One other small point. In the listing in Orbx Central for the insertion points, both the .xml and the 'normal' entries for my addon airports are included and it is impossible to tell which is which. Again, some are greyed out. Grrr!
  12. Maybe someone can help. I refer to one particular scenery which fails to load properly, but there is a general issue I think. First, I run Orbx FTX. The insertion point for UK2000 Belfast Xtreme is above the Orbx FTX folders. All the addon sceneries are above the Orbx folders. In P3Dv4.5 many of my addon sceneries live in a place called ...\Documents\P3D v4 Addons, including Belfast Xtreme. Here, the file is described in .xml code. The same scenery also appears in F:\Lockheed Martin\P3D v4\Addon Scenery where it contains the usual folders. When I try to disable or edit the scenery from the Scenery Library, I cannot, as it, along with all the other addons is greyed out. Only the Orbx folders are not greyed out! This is exactly the opposite to what other contributors have found on this board. What does all this mean? How can I fix it? I'd be grateful for advice.
  13. That's interesting to know. I gave up on UTX when I tried the Canada-Alaska version but that was a long time ago, perhaps even in FS2002, but certainly in FS2004 days. I guess it's a lot improved now. I'm pretty happy with Orbx stuff with FTX Global. We've come a long way from wire-frame scenery and aircraft!
  14. Bert, thanks. The 'problem' (my rank stupidity) is solved - at least for now. I will not embarrass myself by explaining what I did wrong. My best advice is not to try to put a round peg (a 430) in a 530 hole. I own the 530 only. 🙄
  15. I set this up to be a popup in an A2A T6-Texan in P3DV4.5. The Garmin GNS trainer is installed. The unit shows in the panel but there's no way to power it up. Avionics on, radios on, engine running, generators on. It popsup via a click spot but its screen remains black. rxpGnsSim.dll.log: 20/07/09 19:51:25.825 00556 - ] # rxpGnsSim64.dll version 2.4.20.0 20/07/09 19:51:25.824 00556 INFO ] 20/07/09 19:51:26.862 00556 ERROR] no device available for G430.1 rxpGNS2.gau.log: 20/07/09 19:51:23.664 00556 - ] # rxpGNS2.dll version 2.4.20.2 20/07/09 19:51:23.664 00556 INFO ] I'd be grateful for advice.
  16. Thanks. I was using FSX-SE in offlline mode at one stage. Then, for some reason, the fse.exe refused to run. That is where I got into diffs and had to login to Steam. It reinstalled FSX-SE on my SSD but I wanted to keep it for the Win 10 OS only. After that I found I had two copies of FSX-SE - the one on the SSD, and my original on F: drive. I uninstalled the SSD version and since then everything has worked well. Don't ask me why or how... Looking over your addons, they are remarkably similar to mine! Orbx Alaska and Pacific NW, ASN, Accu-feel, even Steve's DX10 fixer! I did not know that Ultimate Terrain X Canada was compatible with Orbx. Oh, if you like Lionheart, the Super Viking is a joy at around 25 Canadian JustFlight.
  17. Thanks. It helps a bit. Since my OP I uninstalled everything and started again. I installed to a HDD on my PC. Steam is not connected but when I run fsx.exe I get an invitation to fly online. From your link, I see that to avoid missing updates (they are very infrequent and likely to get even more infrequent) I need to login to Steam. Just what happens then is unclear. Where does an update go? Will I get an option to choose where? If an 'update' in Steam language means an 'install', then what happens my third party sceneries and aircraft. Last time I updated, Steam installed a second FSX-SE - on my small SSD. It is remarkable that I've had only one response about this on this board. Or, perhaps not. Maybe FSX-SE is dead in the water. It is clear that 64bit is the way to go, but I hate parting with my hangar of old buddies, not to mention some lovely airport sceneries.
  18. In April, I bought and downloaded to my HDD a copy of FSX-SE. I ran it and installed a few updates including Orbx. Orbx Central identified FSX-SE on my PC. Now, when I try to run fsx.exe from the folder, I get an FSX Splash Screen, then an error message about Object Flow, then a message that Microsoft Flight Simulator has stopped working. When I checked my Steam library, it told me when I had last run the program but there was also a large green button, asking me to INSTALL. This I did. I did not get an option where to install and it used my smallish SSD on C: (I had reserved it for the OS only). Now it is a mess! On the upside, I can run FSX-SE when I am connected to Steam. I cannot run it from my own PC as I was able to do last April. So, I would like to know if FSX-SE can only be run when connected to Steam? Or can it be run as a stand-alone installation? Thanks.
  19. Solved. Downloaded latest config file from GoFlight.
  20. Windows 10 insists on seeing my TQ6 as a yoke. I have a CH Eclipse yoke also which usually calibrates without problems. The screenshot explains this better than words. The problem is that without calibration the throttles have a large dead zone and do not reach maximum power. I use FSUIPC and can see this from the values, not to mention problems during takeoff.... I'd be grateful for any ideas how to address this. Thanks!
  21. Really useful to know all this. Plan to use it in KDE Neon - if it plugsnplays in Arch should be easy-peasy. Thanks again!
  22. That's good to know. Thanks for the info. Any problems with calibration? Was the yoke recognised? Anything in particular you had to do like write udev rule, etc? Are your setting saved from one session to the next?
  23. I'm about to replace my 30 year old CH Eclipse. It's pots are past their best, odd spikes and jitters, and it is difficult/impossible to calibrate sometimes. The Honeycomb is a possible replacement. Before shelling out my hard-earned, I need to know if anyone is using it successfully in XP Linux, and if so, in which distro. Thanks!
  24. When we have to disable antivirus or firewalls to download and execute what we think is probably a bona-fide file it sort of defeats the purpose of the antivirus and the firewall. Or have I missed something?
  25. Thanks. Problem solved. Little Navmap is supposed to make a folder when it exports a Garmin GNS .fpl file for the first time. It didn't. Looks good now!
×
×
  • Create New...