Sign in to follow this  
Guest 247

Another fs problemm :(

Recommended Posts

Most times i go to installl world of Ai..Ai packages the installer comes up with a error message once ive selected the package to install. Now i know im doing it right as sometimes it works fine. The error message says "Unhandles exception has occured in your application....then it says at the bottom could not load file or assembly "icsharpcode.sharpziplib,version0.84.0.0 culture=neutral,publickeytoken=1b03" etc and that means nothing to me and ive tryed different installers different packages etc so whats going wrong ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I do have version .net version 1.1 and thanks for the help il try re-downloading it and see if it fixes it Perfect your solution fixed it straight away..i realised some of the stuff out of my woai folder was missing so anyway thanks again

Share this post


Link to post
Share on other sites

It is my understanding that .net versions are not updates. I left version 1 untouched (I seem to recall that editvoicepack required that to run) and downloaded and istalled version 2 separately when I got the first add-on that needed it. The two versions seem to coexist nicely and when a program requires one or the other, it finds the correct version to fill its need. R-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this