Sign in to follow this  
Kosta

Anyone still using ServInfo? Help...

Recommended Posts

Hello,Been using it a long time. Was working.Suddenly, 2-3 months ago I think, stopped working.Crashes, with kernel32.dll error.Have all MS updates, including the one that says that kernel32.dll might be the source of the error.I am at the loss.Can anyone help me please?Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Costa,I have been using this program since it came out, and I like it very much.Especially the map feature, nice and easy to understand.If I were in your position, then I would un-install it, then re-boot the PC and run a nifty little freeware program called CCleaner, available here http://www.ccleaner.com/Then just Re-Install Servinfo again.I hope this helps you in some small way, as it seems to be the most logical solution from my perspective.There was talk some time ago that a new and improved version was going to be made, but this seems to have been forgotten about now.A shame really, as it is a very good utility indeed.

Share this post


Link to post
Share on other sites

That is a good idea, but the fact is:ServInfo leaves no traces in registry, nor anywhere else (I also tried removing all temporary files etc.). Not to my knowledge. It doesn't install, you only have to unzip the files and run the exe.But when I am back, I might try ccleaner.

Share this post


Link to post
Share on other sites

Might try, if your System Restore goes back 2-3 months (the point you said it started misbehaving), using SR to go back to that earlier version and see if it improves anything.I have a similar problem, but not so bad - first time I start SI after a boot, the splash screen freezes with "Initializing..." (or something like). I have to use taskmgr to kill it, and when I restart it, it loads fine. But when I discovered the problem, I also discovered that my SI didn't go back that far. But I find it to be "uncurable, endurable".

Share this post


Link to post
Share on other sites

Now it's working again. After bit of fiddling with some KBs from Microsoft... incredible.

Share this post


Link to post
Share on other sites

Hey, Word Not Allowed,Would you care to list the KBs that you found helpful? Numbers alone would be fine...Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this