Sign in to follow this  
Guest jbm_4

CANARY SIM!!! ARG!!!

Recommended Posts

Ok, So I enjoyed the scenery, but after a month on not flying to the island, I figured I'd get ride of it, easy? NOTSo I went to the control panel and used the "add/remove programs" feature. Everything uninstalled, then the problems started.When I load FS, the first picture is the first thing that comes up.So ok, I'll go to the scenery and unselect the areas, not that easy! look at the other pictures.I've sent an email to Canary sim but have yet to hear from them, hopeing someone here can help!Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try going into the scenery cfg file located in the main FS9 folder. And manually deleting all the Canarysim entries.Once you get it figured out I would suggest creating a backup of this file just in case.Let me knowCheers

Share this post


Link to post
Share on other sites

I wouldn't do an uninstall as the first step. Because the scenery renames (moves?) a lot of default FS scenery and texture files, I guess simply uninstalling it wouldn't redo these changes.First step should be to disable the islands in the configurator, then do the uninstall.I think it's somewhere in the install manual where it's described what the installer does so you can possibly undo its changes by hand.I've installed the scenery too, and I hope not to run into the same troubles like you once the new version will come out and an uninstall is necessary...Andreas

Share this post


Link to post
Share on other sites

So at this point I should reinstall it, configurate the islands, then uninstall?

Share this post


Link to post
Share on other sites

Make a back up of the scenery.cfg file.Then edit the scenery.cfg file.The last message is caused by having:Required=TRUESet in the scenery.cfg for that scenery.The only scenery items with that setting should be the layers/ folders for:SceneryWorldSceneryBaseSceneryGenericSceneryVehiclesScenerypropsYou can either delete the whole scenery section for that scenery manually - watch the numbering of you scenery layers.Or just change the setting to Required=FALSESave the edited scenery.cfg as Newscenery.cfg then start FS.

Share this post


Link to post
Share on other sites

Thanks! that did work but after looking around I found a backup that the installing program made, so I could have done that too!:(Thanks though!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this