Sign in to follow this  
martinlest2

Anyone help me with a Level-D 767 ILS problem??

Recommended Posts

I am trying out Level-D on a friend's machine whilst he's away for a few months, with a view to buying the 767 for my own FS9 setup (as I haven't done so yet I am not allowed to post on level D's own tech support forums! Meanies!) but am having one big problem. I am hoping that it is happening through my own stupidity and someone can sort me out!!I am fairly used to PMDG, iFly, PSS etc. a/c so find setting up the flights almost 2nd. nature now, including the FMC. The Level-D seems to set up OK too, and everything goes fine up to (and excluding!) the approach; but at every airport I go to, as soon as the a/c intercepts the localiser (or I click on the LOC or APP button when in range), the HDG HOLD light goes out and the heading bug changes to 340 degs (clue here? the usual default setting) and the plane swings away from the airport (unless the approach just happens to be at 340 degs!). The ILS frequency is set up correctly on the pedestal, I'm on a nice intercept heading and at the right altitude.If anyone who can tell me what is going on (and how to fix it!) I'd be mighty grateful!! I checked he has v.1.3 ...Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Someone else suggested I'd probably not set the FCRS on the pedestal, and looking at the manual I am sure that is what the problem was (as I did indeed neglect to set it to the rwy heading). Only problem is I am back home now and don't have access to the PC withLVLD on it, and won't have till I go again in a week or two. Will tryit then!!M. :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this