Sign in to follow this  
Guest breck19302

new to fs2004 and PMDG 737 ng

Recommended Posts

I have been using fs2004 for a few weeks and all has been well. When I tried to add on PMDG 737 ng i got the following message. Im not very computer literate so forgive me if this is a easy question.the message I got : The version of fs2004 detected is not compatible with this version of FSUIPC. It is build 9.01.40901.... you need correct version of fs2004 . Check the help-about; the build should be 9.00.30612.FSUIPC will terminate when you select ok.Any help would be greatly appriciated. chris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this