Sign in to follow this  
Guest Oneworld

Missing Weather Stations.

Recommended Posts

HiI have a small problem using FS9.When I go onto Weather settings, then click individual customize setting, it crahed, but after a complete re install, when I click customize Wx, it allows me to set the desired wx, but only displays indvidual USA Wx Stations, and none of the Europe, Asia, Africa WX stations are displayed.Appreciate any help.Many thanks in in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>>>Hi>>I have a small problem using FS9.>>When I go onto Weather settings, then click individual>customize setting, it crahed, but after a complete re install,>when I click customize Wx, it allows me to set the desired wx,>but only displays indvidual USA Wx Stations, and none of the>Europe, Asia, Africa WX stations are displayed.>>Appreciate any help.>>Many thanks in in advance.Probably clutching at straws here,but have got all the world scenery settings activated in settings?or just N America?Andy

Share this post


Link to post
Share on other sites

Thanks for quick reply,I do have all Scenery active, I am not sure how this happened, appreciate any more adviceMany thanks

Share this post


Link to post
Share on other sites

Hello againI have just had a quick fiddle about and this is what i found.When i opened FS9 my aircraft was at the default (Seattle)i then opened weather and then customise weather and i could see the individual US weather stations in that area.I then moved my aircraft to EGLL Heathrow and when i then did the same again and i could see individual UK weather stations.Does this make any sense.PS I actually don't use the default FS9 weather but Activesky but even so yours should work of course.Hope you get it sorted.Andy

Share this post


Link to post
Share on other sites

HiThanks for reply,I did move my A/C to EGLL and other Airports outside USA, but when I click individual station it only show the US Station and no Europe or Asia and Africa Stations, the WX Station symbols dosen't even appear on the map in outside USA.I tried unistalling but no joy, I am completely lost.Appreciate any further help.Many thanks

Share this post


Link to post
Share on other sites

HelloWhen you unistalled FS9 did you select the option to remove saved files(i think it worded something like that)if you just elect to uninstall although it goes through the procedure it actually seems to leave some files intact and when you reinstall you are back where you started from with the same presumably corrupt file.Have you tried to uninstall and then manually remove all other traces of FS9 from your system so that when you reinstall you have a COMPLETELY new installation?I am no an expert,but these are the sort of things i would do.There is probably a far simpler method than this.If you do try this its probably a good idea to give your system a good defragging afterwords.cheers Andy

Share this post


Link to post
Share on other sites

HiI did remove everything, and defrag, but no joy, I am really lost here, not sure what happened.:-( Again please feel free to fire anymore advice, any is welcomed.Thank you very much for your time.Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this