Sign in to follow this  
Guest KaelO

nHancer and 2d panel bluries and ghosting

Recommended Posts

Hello,I was wondering if somebody could help me. I've recently installed nHancer and tried using AA set at 16xS. This creates a great image, and on my 8800 GTS 640MB i don't loose any frames. It also gets rid of shimmering I got at fly tampas KSFO and some other payware scenerys. BUTWith any supersample AA, wheather its 2xS or 32xS I get a blury 2d Panel. In fact the control Z information is blury as well. Its sort of like ghosting or a shadow. If I set the AA to ANY other setting, these bluries go away. Does anybody have any advice?My resolution is set at 1240x1024ThanksKael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What is your video driver version number ? Go get the 163.71It works fine here with the same video card.Pierre

Share this post


Link to post
Share on other sites

>What is your video driver version number ? Go get the 163.71>It works fine here with the same video card.>PierreThanks for the reply.I'm already using those drivers. I've also tried a number of previous drivers. I've tried adjusting the refresh rate of the monitor but that didn't help. Its only when I've got supersampling on. Any other form of AA and its fine. Still, as we all know supersampling is so much better. The virtual cockpit is fine, its on the 2D panels and the SHIFT-Z line.I've attached a screen shot of the LVLD overhead panel - I had to trim it down to get it under the 150KB limit. As can be seen, some parts of the panel are clear and sharp, as the normally are. Others as can bee seen in red, are blury.Anybody else with any ideas?Cheers,Kael

Share this post


Link to post
Share on other sites

That blurriness is quite subtle Kael, I've looked at your attached file and it looks ok to my eyes anyway. I will use the same settings and see the results.Pierre

Share this post


Link to post
Share on other sites

It's blurry, same effect what I have, here is how to solve it:Delete your FS9.cfg and run FS9 to create new.Look for your graphic card entry (probably has Nvidia entry in it...)Enter PanelAsTexture=0 there.Note: I *had* to recreate FS9.cfg, cuz in mine I had some additional spaces in it, so graphic card wasn't being recognized correctly.Have fun :)

Share this post


Link to post
Share on other sites

Thanks for the tip.Unfortunatly, adding that line below my Display.Device.NVIDIAGeforce 8800GTS.0 just results in the 2D panel not being visible at all. The bluries still exist on the SHIFT-Z line, but regardless of what keys I press to try and bring up a 2D panel, nothing works.One thing I've noticed is that regardless of what nHancer indiates, if AA is not ON within FS9, I get no AA. So disabling AA within FS9 and trying to get nHancer to run AA is not working at all.Anybody else with any ideas? This is really annoying...Kael

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this