Sign in to follow this  
Guest Netherways

Unable to change settings - even after reinstall

Recommended Posts

Hi Guys, Got a real strange problem here. Last week, all of a sudden, my FS9 install decided that It wouldn't let me change the settings anymore. I can tick and untick the tick boxes, but none of the sliders will move, and none of the tabs at the top are visible. The textures around the menu options are a little messed up too, like a blank flat colour in the surrounding rectangle. You can see what I mean from the screenshot in the below link. http://www.napalmfiles.com/Images/FS9Settings.jpgThe sliders are draggable but they won't stay where I leave them, they just spring back to the left hand side. I normally have all my FS9 sliders maxed out. Basically FS9 has reverted to all settings minimum.Also the screen res is at minimum (800x600) BUT if I run it in windowed mode, all the settings are still at low, but the resolution goes up to my native 1280 x 1024. I have done a full uninstall, defrag, reboot, re-install and patched to 9.1 and getting exactly the same. I haven't updated any drivers recently that could have caused this, no new hardware and no new software even. My FSX install is unaffected. Does anyone have any ideas at all?! this is driving me mad! Thanks a lot in advance. Alex

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe there is a write-protect active on your fs9.cfg file? It usually is somewhere in the folder "Documents and settings", not in the FS folder, search for it with the search function.You can also try editing it manually with notepad or a similar editor, not difficult to work out, I can give you some tips when I'm home from work if required.Sascha

Share this post


Link to post
Share on other sites

Hi Sascha thanks for the reply. I have checked the permissions on my FS9.cfg file and its not protected in any way, got full write permissions. I can change and edit the resolution in the cfg directly, but none of the other values, what I mean by that is I can save what I want, but when FS Loads up it re-writes them with the lowest values. So no luck so far but thanks for trying, anyone else got any ideas?! Alex

Share this post


Link to post
Share on other sites

Another trick which works with many FS problems is to delete the fs9.cfg file. FS9 will write a new one the next time it starts. Maybe setting everything to the values you want, deleting the config file and then closing the simulator works.The only other idea I have is that it is a driver problem. Have you checked your graphic card setting in FS display settings? Are you running some tweak utility which could interfere?Good luck solving this!Sascha

Share this post


Link to post
Share on other sites

Sascha! Thank you so much, I'd never have thought of it! It turns out a XP Theme I installed a few months ago was causing the problems, obviously I don't play with my settings as much as I thought! Set the theme back to XP Default and all settings are operable again! Many thanks, Its been driving me mad!Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this