Sign in to follow this  
Speedbyrd

AI Smooth shuts down at RKSI :(

Recommended Posts

For whatever reason, AM Smooth V1.20 doesn't like directing traffic at RKSI (Incheon). At about 20 miles out I get that error "AI SMooth has encountered and error... bla bla bla" and off she goes. Haven't noticed it at any other airports I've visited. It was working great. I haven't monkeyed with many of the settings and I'm using the default airport with an updated AFCAD. Anyone else running into a problem here? Need help. Got jets piling up at Incheon! ;)Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

tried that and 2 other AFCADS. Still shuts down. Once I fly out of the area, I can start it and it runs fine. Now I do have a s---load of aircraft in and out of this airport. Maybe it's possible that there's more aircraft than it can handle? Before Smooth shuts down it tell me it's monitoring 70+ aircraft.

Share this post


Link to post
Share on other sites

speedbyrdDid you make any changes to the default settings in AI Smooth?

Share this post


Link to post
Share on other sites

yes. several. I extended the approach fix to 12 miles, increased distance of AI to landing aircraft to 8 miles; turned off user aircraft response; changed angle of intercept to 25 deg; increased minimum separation time to 75 sec. The default values were very low, like 3 miles between aircraft; separation time 60 sec, etc. Should I put them back or what settings to you guys recommend? So far I've only run into a problem at this one airport. It may also have to do with RKSS (Gimpo) also fielding a lot of traffic and the two airports are pretty close together.

Share this post


Link to post
Share on other sites

>yes. several. I extended the approach fix to 12 miles,>increased distance of AI to landing aircraft to 8 miles; >turned off user aircraft response; changed angle of intercept>to 25 deg; increased minimum separation time to 75 sec. >>The default values were very low, like 3 miles between>aircraft; separation time 60 sec, etc. Should I put them>back or what settings to you guys recommend? So far I've>only run into a problem at this one airport. It may also have>to do with RKSS (Gimpo) also fielding a lot of traffic and the>two airports are pretty close together.The same type of crash happened to me (RJAA it was if I'm not mistaken) when I applied some changes to the default values. My own custom values were not much different than yours as a matter of fact.I'm sorry I can't provide a more intelligent explanation other than "this happens to me as well". Also I can confirm that it does not happen everywhere. The RJAA scenario is fairly similar to your RKSI/RKSS. On the other hand, I had no problem in either VTBD/VTBS or London EGLL...Best way to go about it, I think, is to try and return to the default values. If indeed this will prevent the crash, then we have identified the culprit.

Share this post


Link to post
Share on other sites

>>yes. several. I extended the approach fix to 12 miles,>>increased distance of AI to landing aircraft to 8 miles; >>turned off user aircraft response; changed angle of>intercept>>to 25 deg; increased minimum separation time to 75 sec. >>>>The default values were very low, like 3 miles between>>aircraft; separation time 60 sec, etc. Should I put them>>back or what settings to you guys recommend? So far I've>>only run into a problem at this one airport. It may also>have>>to do with RKSS (Gimpo) also fielding a lot of traffic and>the>>two airports are pretty close together.>>>The same type of crash happened to me (RJAA it was if I'm not>mistaken) when I applied some changes to the default values.>My own custom values were not much different than yours as a>matter of fact.>>I'm sorry I can't provide a more intelligent explanation other>than "this happens to me as well". Also I can confirm that it>does not happen everywhere. The RJAA scenario is fairly>similar to your RKSI/RKSS. On the other hand, I had no problem>in either VTBD/VTBS or London EGLL...>Best way to go about it, I think, is to try and return to the>default values. If indeed this will prevent the crash, then we>have identified the culprit.I concur with your diagnosis. There's a similar amount of traffic at RJAA/RJTT as there is at RKSI/RKSS. It's starting to fit now.

Share this post


Link to post
Share on other sites

I wish you luck Speedbyrd, as I can not get AISmooth to work with my LD-767. Works with any other plane I fly, just not the LD bird. I have tried forever to fix it, even using one suggestion in this thread (disable own aircraft following, or whatever it's called) to no avail. Hope you get yours working, Neil :-)

Share this post


Link to post
Share on other sites

oh yea I never have a problem with it working with any of my planes. I'm using the SGA, Commercial Level and Overland models mostly. Have very good luck with them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this