Sign in to follow this  
Guest cdnatp

Error Message-Microsft FS9 has encountered a problem ...

Recommended Posts

After reinstalling XP on a new computer because of the continious crashing of FS 9 the same thing is happening again. This is a new system that has been specially built only for FS9 and X with all the latest and greatest. There are no other progarams installed other than FS9, the upgrade, FSUIPC and the no cd patch file in the main directory. I also installed the Cardenero 182 to use for a simple test flight. No terrain, squawk box, active sky, etc, etc, yet. If I leave the computer for five minutes I get an error message that reads " Microsft FS9 has encountered a problem and needs to close we are sorry for the inconvenience" I should also mention ot crashes on the runway. I have not even connected the yolk, pedals or t quad yet. The system does not crash if flight sim is not open. Only FS crashes.Thanks for any helpDanny

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Does this happen at one particular airport or at everyone? You say no terrain but it might be a mesh file or something that is corrupt!

Share this post


Link to post
Share on other sites

This happens at the default airport which is KSEA and no FS Genesis yet. Hate having installed and configured all settings only to have the same issue and start from scratch again. Bare bones installThanks

Share this post


Link to post
Share on other sites

This happens at the default airport which is KSEA and no FS Genesis yet. Hate having installed and configured all settings only to have the same issue and start from scratch again. Bare bones installThanks

Share this post


Link to post
Share on other sites

This can be caused by AI traffic. If FS9 tries to load AI aircraft and there is something missing. It crashes like this. You can see if that is the problem by turning AI traffic to 0%

Share this post


Link to post
Share on other sites

did you try another airport?And what parts of your old system did you re-use? You didn't specify any hardware list. Maybe you used the same video card with the same corrupt driver setup? We can only speculate until you provide more details.At the moment, it could be a lot of things.Because....we clearly know that FS9 functions as claimed on a properly setup system provided you have a "proper" FS9 cd set.Renaldo

Share this post


Link to post
Share on other sites

and the no cd patch file in the main directory.Try it without that setup - with the CD as designed.

Share this post


Link to post
Share on other sites

>and the no cd patch file in the main directory.>>Try it without that setup - with the CD as designed.LOL!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this