Sign in to follow this  
csturdiv

Anybody else use XFire and have CTDs?

Recommended Posts

Lately I have been having some various CTDs while flying, and it only seems to be when I have my XFire client running. Just in case you do not know, XFire is a client that works like an IM program that shows your friends if you are playing online and what server, IP address and all of that other stuff. These crashes only seem to happen when I am ALT-Tabbing back to FS9 from browsing the web. FS9 will CTD and want to send a report to the XFire team and to MS as well. I've noticed in some of the reports it mentions panel.dll and fe.dll. I know one fix is to not ALT-Tab during the flight and browse the web, but those long flights are boring and I need to pass the time on Airliners.net or browsing the AVSIM file library and forums. This happens with my "normal" XP boot and also with the /3GB switch enabled which I discovered in a topic in this forum about a month ago or so.My system specs are:3Ghz Pentium D3GB PC4200 RAMXP Pro SP2Creative X-Fi audio card (latest drivers)GeForce 7600GS 512MB video card (94.24 drivers, 1400x1050, 4AA, 4AS)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this