Archived

This topic is now archived and is closed to further replies.

Guest 767captain2013

Need Help with FRamerates

Recommended Posts

I have a p4 2.8 ghz 800mhz machine with 1.5 gig ram, and a radeon 1300 128gb harddrive and windows xp pro thats 4-5 years old. I have all updates including the sim update video card drivers pretty much everything. When i fly the pmdg 737 out of big airports like seattle and smaller ones ocassionaly my framerates gets pretty high and then when i fly for about 10 minutes or return to the airport they drop down to 6-7 frames and it stays like that for the rest of the time. This happens with all my sliders all the way up and even all the way down This is very frustarting PLZ HELP.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your problem MIGHT be helped by the FS command- "Refresh Scenery". (look in Assignments). Invoking this command pauses FS for 3 or 4 seconds, then restores it at full FPS. Exceptionally useful prior to landing. I have it mapped to the keyboard-"Pause/Break". Also gives a brief moment to collect your wits and think about the next step! (Essential at 75+:))Alex Reid CYYJ

Share this post


Link to post
Share on other sites

Have you applied the FS9.1 update? 9.0 had some problems like that but the patch is supposed to fix them.

Share this post


Link to post
Share on other sites

Also could you post your FS9.CFG file and have you applied all of the usual tweaks to it?Anyways post your .CFG file and I'll see if I can notice anything to change.Also you might want to get a bigger video card. I had a 128MB a while back and struggled at times too. Now I have a 512MB one and much much improved. Now it's my pc I need to update :)Oh well.Paul.

Share this post


Link to post
Share on other sites

Hello,I experience the same problem. Example: I load FS, choose the new KORD scenery by FSDreamteam, all weather settings = 0, no clouds, heavy traffic, Aardvark, WOAI, etc.My plane is the Learjet by default, engines off. My view is directed to the Cargo Terminal. 22 fps. I start the engines, still apprx. 22 fps, suddenly after some minutes, ca. 10 to 15 min. the frames go down to max. 13, when I turn the aircraft towards the main terminals max. 8 fps.I tried the same scene, but not waiting at the airport on the ground, I took off, flew out of KORD towards the lake. The same again: frames down to max. 13 in default scenery view. No recovery.I know, it is hard to find out what's the reason, but I didn't make any big changes in FS, in the last months I have compiled my 2 big traffic bgls to single traffic.bgl files. Possible that FS cannot handle this? I have about 700 single traffic files. I am wondering because the drop of fps occurs even in normal default area in 36000ft.Thanks, if anybody could help,Axel.

Share this post


Link to post
Share on other sites

This may be a memory leak. You can check your memory usage with Task manager.

Share this post


Link to post
Share on other sites

Hi,I think this is a deeper problem, that needs more investigation. I will have to check it in several situations, scenes.Thanks,Regards,Axel.

Share this post


Link to post
Share on other sites

The slowing of FS frame rates over time must be a normal phenomenon- why else would there be a stock command- "Refresh Scenery" ?Have you tried it? Works for me. (FS 9.0)Alex Reid

Share this post


Link to post
Share on other sites