Sign in to follow this  
Guest nbquidditch

Aircraft Shimmer? PLEASE HELP

Recommended Posts

Hi Guys having not had any response to my previous post"Aircraft Shimmer in Vista"http://forums.avsim.net/dcboard.php?az=sho...id=33366&page=3Can I just ask a simpler question in the hope that someone out there may have a suggestion. ANY SUGGESTION!Why do my default aircraft & FSTraffic aircraft not shimmer when they move but my downloaded aircraft do?Desperate me for an answer & thanks in advance!! This is drving me nuts! I've tried every setting imaginable in Enhanser & Nvidia Control Panel!! PLEASE HELP!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

From what I understand, most of the downloaded aircraft used for traffic have the texture size reduced and have fewer polygons to help in boosting performance. Better frame rates is one reason why most simmers remove the default traffic and switch over - it comes at a cost though: appearance. Hope it helps. Regards, Kendall#1: E6750@3.2GHZ/Coolermaster HyperTX2 Gigabyte P35-DS3L 4GB Crucial Ballistix Tracers PC6400 Seagate 250GB 7200.10 SATA2 Gigabyte X800XT -Cat 6.12's CH Yoke/Pedals/Saitek Throttle Dual Monitor: Dell 2405/1905 #2: Dell 8400 3.2 H.T. 3GB PC4200 Diamond Xtreme/Logitech X-530's

Share this post


Link to post
Share on other sites

Thanks Kendall. I have had the thing running perfectly but I stupidly allowed my computer to install a driver update and lost my best seetings. Even though I rolled back the driver and recopied my enhanser settings I still can't get it right! I may change to ATI radeon soon cause I'm totally frustrated with nvidia!Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this