Sign in to follow this  
Guest shmurphy

Cant get past 84% when installing

Recommended Posts

Hi All I am trying to reinstall FS9 onto a new dell XPS system but every time I try I can

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HelloI have had something similar in the past,(I think it may have been with FSX).You have probably tried this but i solved the problem by cleaning (carefully)the installation disc and then installation was fine.cheers Andy

Share this post


Link to post
Share on other sites

Hello;Play nice in the "sandbox".Shaun, I have not a clue. I do not have the phone number handy. However, I called MS about two years ago and they sent me new software (FS9). The reason I called them was due to re-install issues as well.Try the FS9 support area at MS, if that fails pull up the number and give them a "good old time" phone call. P.S. Grab a "Beverage of choice, as the wait time this time of year could be a bit long.Mark.

Share this post


Link to post
Share on other sites

HiTry to copy the cd to your HD and run it direct.Delete ALL old fs9 folders.run a reg cleaner for ex. CCleaner it is free.I have tried to manually copy over Tokyo but the CAB file is empty sory didnt saw this info but try to copy whole cd to HD .

Share this post


Link to post
Share on other sites

Hi All Thanks for the help. Will try MS after xmas now. All have a nice holiday and happy flying. Shaun

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this