Sign in to follow this  
Guest juhowee

Screen problems

Recommended Posts

Hi all! Long time I have had a problem with screens in FS (like Multiplayer Chat, Squawkbox etc.). In fullscreen mode it looks like this:http://forums.avsim.net/user_files/182482.jpgIn windowed mode it isn't so clear, there is no black area. But image below chat window or squawkbox does not move or I can'c command it. Image on the top side of chat window is moving and answering on my commands.My GPU's temerature is very high, ~80 celsius. Doe it cause problem?My specs:Intel Dual Core 2 E6420 2,3GHzGeForce 8800GTSAsus PSN-E SLI

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like the classic Nvidia anti-ailiasing/display drivers issue. I'll bet your select aircraft preview screen is black too when in full screen mode, isn't it? The only solution that I've found is to turn AA down to 4X or below. That in turn causes my FSNav map to draw/populate very slowly so really the only option for me is AA "off" with chat window, kneeboard, FSPassengers mini-report window, etc. in order to have everything working correctly. I usually just run 8X AA and live with it, but my next graphics card won't use an Nvidia chipset.Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this