Sign in to follow this  
Bonkster

Out of memory errors with Flight1 FS Avidyne... anyone else?

Recommended Posts

I posted this over at the Flight1 forum, but thought I'd post here as well.. just to see if anyone else is experiencing this problem...I've been using the FS Avidyne gauges with the Eaglesoft SR22 in FS9 (when they work, they work smoothly and beautifully), but I am getting out of memory errors after about 1 hour of flight time. I thought maybe it was just a fluke the first couple of times, but so far, it's happened in about 9 out of every 10 flights. I've watched the memory usage in the task manager steadily climb throughout a couple of test flights until there's nothing left and then I get the dreaded OOM message and I am forced to quit FS9.My system specs are quite robust:Core 2 Duo E68504GB RAMNvidia 8800GTSWindows XP Pro (32bit)3 320GB SATA HD'sI'm reasonably sure it has nothing to do with my system...I can run even the most complex add-ons and scenery without problems, but with the FS Avidyne, I get the dreaded OOM almost every time!I'm not running any background programs (i.e. Active Sky,etc..)so there's nothing else that should be zapping my resources..Any thoughts? Anyone else having this problem? I'm hoping someone can shed some light on this because I absolutely LOVE these gauges! They are INCREDIBLY smooth and SOOOO much more FPS friendly and realistic than the default Eaglesoft Avidyne gauges!Thanks!-Alex

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this