Sign in to follow this  
Guest irishlakejim

Need help with FS9 aircraft selection

Recommended Posts

Would someone please help this old #### figure out what is wrong?When I load FS9 and go to the screen where you select a specific aircraft, I used to see a pic of the aircraft that is selected. Not anymore !!!! No matter what aircraft I select, default or otherwise, the "picture" box is empty. I can still load and fly any aircraft, but the pic just doesn't show up. All other FS9 functions and operations work just fine.What the #### did I screw up now, and please tell me there is someway to fix it WITHOUT having to reinstall FS9 !!!Thank you very much,Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi JimI had this problem once & I just re-built my FS9.cfg file * it sorted it out, so perhaps try that.Hope this helpsRegardsBrian

Share this post


Link to post
Share on other sites

>Hi Jim>>I had this problem once & I just re-built my FS9.cfg file * it>sorted it out, so perhaps try that.>>Hope this helps>>Regards>BrianThank you Brian,,,,, would you please enlighten me on how to "rebuild" the .cfg file? Sorry so dense....

Share this post


Link to post
Share on other sites

Just delete your fs9.cfg file, then start fs9 and it will rebuild it automaticaly.P.S Not trying to steal your thunder or anything Brian. lol

Share this post


Link to post
Share on other sites

Not stealing my thunder at all! LolJim - not dense at all! Better to ask & learn.Anyway just in case you haven't done it before, your fs9.cfg will usually be found as follows :"[DRIVE]:Documents and Settings[uSER NAME]Application DataMicrosoftFS9"I usually rename my old one & then let fs9 automatically rebuild a new one & then just copy all my tweaks into the new one.RegardsBrianDarn! I didn't realise that using square brackets would not show up! First is the drive name & between the two should be your user name. I hope this makes sense!

Share this post


Link to post
Share on other sites

Its a problem with the Nvidia graphics drivers. I have the same issue on my computer. In windowed mode, the aircraft appear fine in the display. It is a bit of an annoyance but not that big of a problem in my opinion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this