Sign in to follow this  
Guest stan29

Problem with Editvoicepack and updating FS9

Recommended Posts

Hello Fellowsimmers...Having recently experienced difficulty adding scenery into my FS9 setup because of Vista UAC I decided to switch that annoying little service off. Unfortuntly it wiped alot of mods' I had made to my FS9 setup. One side effect was my ATC disappeared, no sound no ATIS etc.. Having replaced the sound files from Disc 2 as per the instructions I then tried to run Editvoicepack to accelerate the ATC speech rate and hear all those wonderful AI callsigns I have installed. However everytime I run the Update Voicepack i get the horrible message on screen saying "The following custom modification is not valid for this version of flight simulator, and it should be deleted: XXXXXX etc...I didn't backup any files (shame on me). I feel like ripping out Vista and stamping on it until I stops twitching!!!!Any one have any ideas what i can do to rectify this situation? (or at least accelerate the speech rate) I would be very gratefulMany ThanksStan Harvey EGPE

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hello Fellowsimmers...>>Having recently experienced difficulty adding scenery into my>FS9 setup because of Vista UAC I decided to switch that>annoying little service off. Unfortuntly it wiped alot of>mods' I had made to my FS9 setup. One side effect was my ATC>disappeared, no sound no ATIS etc.. Having replaced the sound>files from Disc 2 as per the instructions I then tried to run>Editvoicepack to accelerate the ATC speech rate and hear all>those wonderful AI callsigns I have installed. However>everytime I run the Update Voicepack i get the horrible>message on screen saying >>"The following custom modification is not valid for this>version of flight simulator, and it should be deleted: XXXXXX>etc...>>I didn't backup any files (shame on me). I feel like ripping>out Vista and stamping on it until I stops twitching!!!!>>Any one have any ideas what i can do to rectify this>situation? (or at least accelerate the speech rate) I would be>very grateful>>Many Thanks>>Stan Harvey >EGPEHello StanIn FS9 every time you you mess about with Edit voice pak and then try to to to recompile and accelerate the voicepak you WILL get an error message and the solution is something to do with the US Big GYP file(in the main FS9 sound folder)which you have to replace with the original(On disc two for fs9 i think)then when you use the recompile and accelerate option again(From Edit VP it SHOULD work and off you go with your accelerated ATC.I haven't explained this very well but i have done it many times and it is all laid out in the Help Files for EDITVP i am sure someone here will also be able to to explain this (easy)procedure better than i have done.With any luck it should be the same for VISTAPS i simply could not do without the accelerated ATC.cheers Andy

Share this post


Link to post
Share on other sites

Hi Andy, Thanks for the reply, I managed after some tinkering around to load my original VEP file and accelerate the speech rate. All was good and calm with the world until about 20 minutes ago and it turns out I now lose all sound after 5 minutes! Any ideas?? Anyone?? I see a complete reinstall in my near future!Regards, Stan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this