Sign in to follow this  
Guest ARUBANEZE

Sound problem

Recommended Posts

I have the carenado mooney and noticed that there is no sound when the landing gear is extended.I then looked at the carenado sound folder and saw a file for gear down was missing.This file is listed in the sound cfg but its not in the sound folder.Has anyone else noted this?Dimitri.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The sound.cfg file calls for it to use a wav file named trenbaja.wav for the gear down sound. You should have that file in the sound folder of the Mooney. I do.

Share this post


Link to post
Share on other sites

I have that file too, but dont have the one called "tresube",which is called for in the sound cfg.Regards,dimitri

Share this post


Link to post
Share on other sites

Are you sure? It will have a .wav extension - the extension does not appear in the cfg file - it is apparently assumed.I do find the wav file in question on my copy.The most common reason for not hearing such sounds is that they have wav files muted in their sound / volume control for their computer. Many of the sounds in FS are actually played "outside" of FS by the computer system so double check your settings. If you have a volume control icon in your system tray you can right click on it and then select Adjust Audio Properties and the select Advanced. The screen which will then display will have the muting option I am speaking of. If you do not have an Icon the same settings can be checked by going to Start / Settings / Control Panel / Sounds and Audio Devices / Advanced.Keep us posted.

Share this post


Link to post
Share on other sites

I did a little further investigating and found a work around.I assume we are speaking of the Carenado Mooney M20J.The two files - trenbaja.wav (gear down) and tresube.wav (gear up) are recorded at a very low volume level.I re-recorded them at a 10 decibel higher level and now I can hear them properly.Also commenting out (using two back slashes) the maximum volume level in the sound.cfg file helped.[GEAR_DOWN]filename=trenbajaflags=0viewpoint=1//maximum_volume=9300[GEAR_UP]filename=tresubeflags=0viewpoint=1//maximum_volume=9300If you wish to e-mail me I can send you the re- recorded wav files for you to try.

Share this post


Link to post
Share on other sites

David,thanks for the explanation.By commenting out the lines as you said I can now hear the sounds.cheers,dimitri.

Share this post


Link to post
Share on other sites

Thanks for emailing me your tweaks.The sounds are great.Sounds are much more realistic.Regards,Dimitri.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this