Sign in to follow this  
Guest prop

So I found it.... but why?

Recommended Posts

I have been having some major lockups. At random points in a flight, very near the start, the screen will lock up, stutter for bit, try and unlock, but virtually just freeze.I have narrowed it down to a scenery file. cyeg_ss_v2.zip.This is the Edmonton International Airport. CYEG. And when it is deactivated everything is fine.But I have no idea why. Everything is installed the way it should. I know it uses Rwy 12 Libraries, and EZ scenery, etc etc, but as far as I know, those are all installed correctly. It is just when I deactivate THIS scenery that everything goes back to normal. When I activate it again, the freezes come back.FS9 fully patchedEVGA Ultra 8800680i Motherboard4G Ballistics Tracer RAMReality XP GNS 430Tracker IRWin XP SP2Any thoughts would be appreciated.ThanksDarryl

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The first thing I would check is for the presence of duplicate afcads for CYEG.Possibly you have another afcad installed as part of some other package and they are conflicting.If that is not the case, I would contact the author to see if he has received any similiar reports and is aware of a fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this