Sign in to follow this  
ronzie

Rapid City Scenery Error

Recommended Posts

Is anyone else getting this error with FS2K2?I tried to do a flight into Rapid City (KRAP) and that whole scenery section has an elevation error. The airport is in the bottom of a canyon!I posted a screenshot at http://www.models-1.com/krap.jpg(Tried to attach it here, but there's a script error)Could someone either email me that fix or let me know where I can find it?Thank you very much.Rick Wooton

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've tried installing someone elses mesh to see if that would fix it, but it didn't. I know how to flatten airports, but that isn't the problem. The whole scenery terrain section is raised several hundred feet.I don't have anything else installed there, it's the standard 2K2 scenery.Obviously, if you don't see the same thing, I must have something wrong with my scenery file.If someone could send me a replacement that might work.

Share this post


Link to post
Share on other sites

Hi,First, a suggestion for all who post screenshots with a request for assistance. Press Shift-Z before capturing the screen so your location is included at the top of the screen. It helps those who try to recreate the situation.I see nothing like this on my system with either the default mesh or my own 30m mesh - the area is fairly flat near the airport. So it does appear to be addon mesh.It looks like you have a block of mesh that was constructed with a high LOD, which prevented other mesh from solving the problem. If the mesh belongs in that area, it may have been constructed with bad elevation data. If you have no addon mesh/scenery installed for that area, it could be mesh that was constructed with the wrong coordinates and should be located elsewhere in the world. In either case, you may have to deactivate your scenery areas until you find the offending area. Good luck.Stevewww.fs-traveler.com

Share this post


Link to post
Share on other sites

Thanks Steve.It took all day, but I removed sceneries one at a time, and finally found it.In my ADDONSCENERY/SCENERY directory was a file called ftest.bglWhen I took it out, it was fixed. I have no clue what it came from - some guys sceneries they just want you to put the bgls in the main existing directories.But at least the airport's clear again!! :)Rick

Share this post


Link to post
Share on other sites

Hi Rick,>some guys sceneries they just want you to put the bgls >in the main existing directories.Perhaps we have just learned why!>It took all day, but I removed sceneries one at a timeI glad you found the problem, but sorry it took so long. Here is a better approach, which I just remembered. Example:If you have 100 layers to test, deactivate the top 50 and see what happens. Either way, you have just reduced the remaining number to test by 50 (1/2)! Repeat as needed; very few tests are required this way, even when the initial number is very large. Cheers, Steve

Share this post


Link to post
Share on other sites

I tried that, but files that are in the scenery library (either the addon/scenery or the fs2k2/scenery aren't in the world scenery list to be disabled anyway!Eventually I had EVERYTHING disabled and it was still there. So I started pulling out of those scenery directories and that was it.Most of the scenery I downlaod is very popular, so I'm quite sure others may have this too.If you go to Rapid City, SD (KRAP) and the airport is at the bottom of about a 500' canyon! Then you have this too!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this