Sign in to follow this  
Guest fly7

POSKY B737

Recommended Posts

Hello, guys!Recently I was flying an approach to KSNA (John Wayne-Orange County Intl.) on the POSKY Boeing 737-700. However, I noticed than when I pressed on the APPR button (default 734 panel), both ALT and HDG selectors turned off even without the GS signal being recieved. Actually, after another try, I realized the autopilot only tracks down the localizer but doesn't obey to the GS no matter its position with reference to the plane (you might be flying under the GS or over it and the autopilot wouldn't care at all). In the end, I had to descend manually all the way to the runway...(fortunately, the autopilot did follow the LOC guidance).How can I fix this so I can tune it for tracking both the LOC and the GS??Thank you!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Couple of suggestions:- make sure that the NAV/GPS selector is set to NAV, or the autopilot will not detect localizer or glideslope- always intercept the localizer first, and approach the glideslope from beneath.Hope this helps.;)

Share this post


Link to post
Share on other sites

Well, this is weird now. Perfoming another approach to KDAL, the Autopilot worked fined all the path to the rwy. Perhaps I was doing something bad the last time...Thanks

Share this post


Link to post
Share on other sites

Have you checked to see if your KSNA runway has a glideslope?My info on KSNA shows an ILS approach only for 19R.Regards,JerryH

Share this post


Link to post
Share on other sites

Well, in that time I was perfoming the ILS approach..(conffirmed by FsNav)

Share this post


Link to post
Share on other sites

Be aware that FS Nav displays localizer back course approaches on the map, by default. There is a checkbox in the settings that can turn this feature off.What runway were you landing on? In the real world, KSNA has both an ILS and an LDA (a form of offset localizer) on Runway 19R. If you were landing on Runway 1L, you were probably receiving the back course.Todd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this