Jump to content

Sign in to follow this  
Guest Caddie

Gauges Disappeared

Recommended Posts

Guest Caddie

Most of the gauges for the default Cessna and Kingair are not loading on the panels leaving just grey blanks. This applies to some other addon aircraft that use these common gauges. I overinstalledFS9 and for a short while the gauges came back and then disappeared again. There is obviously a conflict somewhere, AdditPro showed which gauges were missing but can anyone please tell me how to restore these original gauges.

Share this post


Link to post
Share on other sites

Check out this marvelous resource:http://www.cat-tamer.com/flightsim/faq001.htmlIt shows where everything is on your install disks and how extract just what you need.I also recommend fs9cddir.zip Compiled by Brian Collins (available here in the library)This is an Excel format listing of all the files on your install disks. A great resource to keep handy.

Share this post


Link to post
Share on other sites
Guest Caddie

Thanks David for your help. Works great.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...