Archived

This topic is now archived and is closed to further replies.

Guest jalt001

Disappearing buildings

Recommended Posts

OK, I got some good help here with my previous issue so I will ask another question.I am using EZ-scenery to place objects. When I place buildings from the fs default library (generic.bgl) they disappear depending on my distance from them. Objects from other libraries do not. I am guessing that it is the same deal with these default buildings in default scenery. Is there a way to adjust the distance where they disappear? I've played around with settings in the fs9.cfg file, but I haven't made a difference.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am not positive, but I believe the site distance is coded into the model of the object. There are no settings in the FS9.cfg file that I know of which would change that. If someone knows differently, I hope they will correct me.An easy way to prove the point would be to find one or more of the default objects (the same ones you have been using in EZ) in your regular flying. A factory for instance.Move away from it slowly and see if it disappears in the same manner as it does if you were viewing the same object which you had placed.If it does, then it would tend to confirm that the site distance is set in the model.Other EZ objects you are using may then have the site distance set at a greater distance.

Share this post


Link to post
Share on other sites

Thanks. That makes sense. I'll check what you suggested when I get a chance. (I'm at work now.)

Share this post


Link to post
Share on other sites