Archived

This topic is now archived and is closed to further replies.

Guest fisherm

disappearing runways,aircraft textures,and GPS not updating

Recommended Posts

Lately when I am landing at an airport I notice that all of the runwaytaxiway textures disappear. The buildings are there. Ground texture near the airport are also a very blurry with no detail.Also if I go to spot view, the aircraft textures are gone. The other thing I have noticed is that the default GPS takes a long time to be populated with data, but once it does, it never updates itself.I would appreciate any ideas anyone might have.ATI Radeon 1300 512MB ram1 GB system ram2.8 Pentium 4 processorUsing Ultimate Terrain and FS Genesis Land classMike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mike,Since nobody has chimed in yet, I will start. Things that can cause this are varied but they usually fall into a few categories. I will just pose some questions that will perhaps narrow it down for you with any luck.1. video card issues - I take it this system has performed well enough for you in the past?? 2. If so, what may have changed, as you say, "lately"? Driver updated recently?3. What OS do you use? Did MS push an auto-update on you lately that may have affected performance?4. Do you have any new apps that may be running in the background taking up too much of your valuable memory/system resources?5. Could you be running very low on hard disk space?6. Have you tried the "refresh scenery" when this happens? If so, does it help? I mapped mine to the pause/break key just in case but I never have to use it.7. What else in the sim environment could have changed? Like add-ons such as UT (I don't have it but I assume it has some configuration settings the user can twiddle to their liking). Have you changed any config settings lately? Tweaks? 8. Have you tried deleting your fs9.cfg and letting FS9 rebuild a new one? Make a backup of your current one first! Of course, there are some tweaks you will need to perform to get your control settings back and video settings, etc.That's all I can think of offhand. dolph

Share this post


Link to post
Share on other sites

Thank you for the thorough reply. I took your suggestion and mapped the scenery refresh function. Once I manually refresh the scenery,it goes from blurry to sharp and detailed. I am finding that I have to refresh the scenery several times in a flight, which I never used to have to do.My hard disk has plenty of free space. I am running XP SP2. I have had the same video drivers for quite awhile. I uninstalled UT but that hasn't helped. One constant I am finding is that when I am in spot view, the aircraft I am flying has blank textures. It can take a minute or so before the correct textures show on the aircraft.I have tried deleting the fs9.cfg file but that didn't change anything.I keep my machine running pretty lean and mean so I don't think that it is anything in the background running.I will keep experimenting and let you know what I find.Again thanks so much for your suggestions.

Share this post


Link to post
Share on other sites

Hi,Try this.1. Load the default Cessna at Sea Tac flight (I hope you haven't changed this).2. Change to the plane of your choice.3. Take off from Sea Tac, and check your performance. If OK, save a new default flight from this current flight (i.e. don't load an old flight!).If this doesn't work, try renaming the fs9.cfg file to fs9.cfg.old and restart FS.Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

When you lose your textures during the course of a flight, that's called a memory leak. I may be wrong, but I would check if you have any empty texture folders under your Addon Scenery folder sub folders. Don't delete the default "Addon Scenerytexture" folder even if it's empty but all other texture folders, if empty, must be deleted. This helped my system tremendously. I had OOM errors before this cleansing. Could be that you are very close to the OOM yourself.When you use the refresh key, does it bring back your aircraft skin as well as make the scenery sharper? If so, that is probably it. I ran FS9 for a couple of years on 1GB RAM. That should not be the major factor unless you have a lot of background things running which you already said you don't. There are free programs that will sniff out what is using RAM at any one time so you can perhaps be surprised at a sneaky culprit. I don't use them, never did, but maybe someone will post the name of the popular ones.Good luck,dolph

Share this post


Link to post
Share on other sites

I did find an emtpy scenery and an empty texture folder under Addon Scenery which I deleted. I am using FSAuto start so I usually start FS9 pretty lean and mean. The interesting thing is that after I have landed all of the scenery and textures reappear.Thanks for your suggestion. I will try it.

Share this post


Link to post
Share on other sites