Archived

This topic is now archived and is closed to further replies.

Guest flightsimmernick

EGLL 27L - Landings

Recommended Posts

I have managed to play around with my EGLL AFCAD so i have a god pase for landing on 27R and on the 09L but when it comes to use 27L my aircraft land and just miss an exit taxiway and a majority of them take ages to reach the next taxiway causing aircraft to go around. This is even with the aircraft seperated with AI seperator and the landing taxi speed increased in FS config. The thing that really confuses me is that my aarvard 767 model manages to make the best taxi off runway but the rest of my traffic like A319, 320, 321 and 737's all miss it and preced to taxi down the runway for at least 30-45 secs causing a go around. I have tried increasing the seperation but there just becomes a larger number of aircraft waiting to land. Is there a control/setting which enables my aarvark 767 to stop before some of my other AI aircraft. Most of the 737 are also aarvark models but the A319, 320,321 arte EVAI models?ThanksNick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nick, not sure if this will work, but worth a try. Open the aircraft cfg. Scroll down to BRAKES. Look for toe_brake_scale=0.915555 or what ever number it has. Make a note of the numbers so you can go back to them if you want. Increase the number to maybe 1.0000 save it and give it a try. Increase it bit by bit till its stopping where you want it. If that does'nt work just put the numbers back how they were and no harm done.Russell.

Share this post


Link to post
Share on other sites

Hi Russell,Thanks for your reply. I have been giving this a go over the last over the last couple of days and I have seen a chnage in the distance it takes form my AI aircraft take to stop. I have limited this trial to A319/A320 and A321 aircraft so not to amend all my aircraft.cfg's at this stage. At first I amended the brake setting to increase the brakeing and it did work and aircraft were stopping in a shorter distance than previously. However the distance was not enough to enable the aircraft to make the desired runway exit point. I again tried to increase the value to around 1.5 and again shorter but only very marginal. So I decided to decrease the value to 0.010 to see if that would have an effect to see if the aircraft would remain at a high spped until the exit point. Again it increased the length of time taken to stop after landing but was not enough and again the distance was only marginal.Doing this has however meant that my airbus aircraft cannot stop in time before running into the back of another aircraft on taxiways. So when an A319/320/321 joins the queue for take off's or has stop behind another aircraft on a taxiway it runs straight into the back of the aircraft (obviously caused by the reduced brakeing value set in the cfg. I then went on to try the other extreme and set a high value which to try and implement hard bvraking and see what that achieved. I set a value of 8.0. Restarted the sim and saw that it had again little or no effect on the total overall distance however my airbus's would not land as normal and then when they had almost finished the landing role on the runway the brakes would be fully applied and the nose wheel would slam down and the aircraft would come to a dramatic hault on the runway. the only way I can describe this was like watching jet aircraft that land on aircraft carries landing and then having a hook to stop them from going overboad into the Ocean! Was quite amusing (for a bit)! It would then continue to taxi and vacate as normal. I have now reset the values back to what they were, but now having tweaked with that settingg I cant help but winder if there is a nothing setting which would have an impact on braking on touchdown which could be manipulatedor a setting to reduce the amount of time the aircraft takes to reach a lower speed? Does anyone also know if I can have any impact on the speed of my AI aircraft on approach as they seem to rocket along at quite a high unrealistic speed?Nick

Share this post


Link to post
Share on other sites

Nick, I'm no expert with AI traffic, but, as no other advice appears to be forth coming, I can only suggest you open the cfg.file with AirEd. Scroll down to 1101 Flight Dynamics. click on that and scroll down to Braking Strength. Play with those numbers. I have no idea whether that will give different results than the other method, but, worth a try. It will cost you nothing except your time. AirEd can be downloaded here at Avsim. Good luck with what you are trying to achieve.Russell.

Share this post


Link to post
Share on other sites

Hi,The brakes only control the very end of the landing run. To shorten the rest of it, make the minimum_throttle value more negative (in the General Engine section) of the aircraft.cfg file. I.e. change it from it's typical -0.25 to -0.35 or even more.Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

There you go Nick. Be assured that any advice from Tom Gibson is good advice. Thanks Tom.Russell.

Share this post


Link to post
Share on other sites

Great, Thanks Tom! Managed to tweak this and it did shorten the landing length required on the runway. Thanks alot Tom and Russel for your help!.Nick

Share this post


Link to post
Share on other sites